LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-28-2001, 07:37 PM   #1
cronikus
LQ Newbie
 
Registered: Nov 2001
Posts: 11

Rep: Reputation: 0
Built In audio CS4232 help


:smash:

I am running slackware version 8.0 and am having problems configuring sound. I have looked in the (oh hell cant remember the exact name the module suport file) it lists this chard but aks for dma and port and whatnot. but this being a built in card i have no clue how to get it working.

any help would be helpfull thanks.

also please keep it as simple as ya can..im still learning


-=][ Cronikus ][=-
 
Old 11-30-2001, 11:18 AM   #2
cronikus
LQ Newbie
 
Registered: Nov 2001
Posts: 11

Original Poster
Rep: Reputation: 0
*Bump*

No one has a clue how to get Built in Audio (PnP) to work under linux?


*interesting*

 
Old 07-14-2003, 11:46 AM   #3
TripleX
LQ Newbie
 
Registered: Jul 2003
Distribution: Slackware
Posts: 1

Rep: Reputation: 0
I'm running slackware 9.0 and am having problems configuring the sound too.

modules.conf

alias sound cs4232
options -k cs4232 io=0x530 irq=5 dma=1 dma2=0 synthirq=9 synthio=0x388
alias midi opl3
options -k opl3 io=0x388

When I load module cs4232 I receive this:

/lib/modules/2.4.20/kernel/drivers/sound/cs4232.o.gz: init_module: No such device
/lib/modules/2.4.20/kernel/drivers/sound/cs4232.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.20/kernel/drivers/sound/cs4232.o.gz: insmod /lib/modules/2.4.20/kernel/drivers/sound/cs4232.o.gz failed
/lib/modules/2.4.20/kernel/drivers/sound/cs4232.o.gz: insmod cs4232 failed

The address has correct but the module can't initialize...

Help me please....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crystal Audio (CS4232) computer eye Linux - Hardware 1 03-23-2005 03:43 AM
built-to-order PC or ready-built PC from well-known companies? kpachopoulos General 6 11-03-2004 04:14 PM
Sound cs4232 Tunarle Slackware 2 01-08-2004 02:11 AM
Built-in AC'97 Audio, can I make it work? szmartby Linux - Hardware 3 09-19-2003 10:58 PM
SB Live (and CS4232) in RH8 Serena Linux - Hardware 0 10-18-2002 08:28 PM


All times are GMT -5. The time now is 07:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration