LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 05-26-2001, 12:10 PM   #1
doris
Member
 
Registered: May 2001
Location: New York, USA
Distribution: RH 7.3, 8.0
Posts: 64

Rep: Reputation: 15

I just installed Red Hat Linux 7.1. Everything works fine except a problem with KDE background.

When I dragged the mouse, many fine black stripes appeared on background over the path of the mouse. These black stripes can be erased by an application window.

Is this problem caused by KDE bug or configuration of xserver? How can I fix it?

Many thanks.

 
Old 05-27-2001, 09:38 AM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
Me thinks it is a problem with the X config. I don't know of any bug in KDE in which this happens, and it sounds like that it is a refresh problem. Have you configured your monitor properly? Have you also configured you graphics? I would use xconfigurator in RedHat to make sure.
 
Old 05-28-2001, 04:20 PM   #3
doris
Member
 
Registered: May 2001
Location: New York, USA
Distribution: RH 7.3, 8.0
Posts: 64

Original Poster
Rep: Reputation: 15
Thanks a lot.

However, under the same resolution and configuration,
I didn't have any problems using GNOME instead of KDE.

 
Old 05-28-2001, 04:44 PM   #4
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
BTW, what version of KDE do you have?
 
Old 05-29-2001, 10:42 AM   #5
doris
Member
 
Registered: May 2001
Location: New York, USA
Distribution: RH 7.3, 8.0
Posts: 64

Original Poster
Rep: Reputation: 15
KDE version 2.1.1

I think the KDE version is 2.1.1.

Now I prefer GNOME than KDE.
 
Old 05-29-2001, 12:10 PM   #6
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
I'm not surprised that you prefere Gnome!

I can't think of what the problem would stem from in KDE - especially the latest version. It has worked well enough for me, but I suppose you could log the issue with the kde team, and they may be able to help you.
 
Old 05-29-2001, 01:02 PM   #7
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,694

Rep: Reputation: 45
kde org is aware of this and claim it is a bug in the SiS chipset. try vesa instead of the card specific driver in xfree86 config
 
Old 05-29-2001, 05:42 PM   #8
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
Thumbs up

Thanks for the info rshaw.
 
Old 05-30-2001, 01:48 PM   #9
doris
Member
 
Registered: May 2001
Location: New York, USA
Distribution: RH 7.3, 8.0
Posts: 64

Original Poster
Rep: Reputation: 15
Thank you!

Thank both of you, rshaw and cragstar.

I finally understand how it happened.
 
Old 05-30-2001, 08:51 PM   #10
doris
Member
 
Registered: May 2001
Location: New York, USA
Distribution: RH 7.3, 8.0
Posts: 64

Original Poster
Rep: Reputation: 15
BTW: my system chipset is an SiS one.

Yes, my system chipset is an SiS one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuperKaramba - black background on all themes J_K9 Linux - Software 7 07-06-2005 03:23 PM
how is black xterm background in IceWM when issue a xterm command? BRAHmS Linux - Software 1 02-14-2005 03:51 AM
Black background/white text = bad aesthetics? vharishankar General 7 01-04-2005 06:19 PM
In KDE, aterm uses GNOME background rather than KDE background for transparent backgr cpbl Linux - Software 4 01-01-2005 10:26 PM
ow do i print and have black as a background colour for a particular string in linux rasika Programming 2 01-27-2004 06:29 AM


All times are GMT -5. The time now is 12:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration