-   Linux - General (
-   -   autofs not working (

mssm06 01-02-2013 04:12 PM

autofs not working

I'm experiencing the same issue here. I got RHEL 6.2 installed. I've started the autofs service and checking if autofs is working with default settings in /etc/auto.mater and /etc/auto.misc. However, when I go into /misc directory there is nothing, it is empty. I'm testing to check if default mounting of cd works.

Whenever I mount CD/DVD, it gets mount automatically in /media directory. I can unmount and mount it back to any other directory. however, /misc directory doesn't contain cd sub-directory.


eSelix 01-22-2013 03:50 PM

Show us your /etc/auto.master and /etc/auto.misc files. In my system (Ubuntu) all entries are disabled by default by # on front

#/misc  /etc/auto.misc

All times are GMT -5. The time now is 05:29 AM.