LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-27-2004, 05:25 AM   #1
sharpie
Member
 
Registered: Jan 2004
Location: California
Distribution: Slackware 10.1
Posts: 190

Rep: Reputation: 30
ATI Radeon 9600 Pro, 3d accleration?


I installed eveything, and I know I have the driver installed correctly because I'm able to run at a high 1680*1050 due to the driver. I would like 3d acceleration, but I'm not sure if I have it. When I try lsmod it shows that agpgart is running, I'm not sure if I need to look for anything else that would indicate I have 3d acceleration?

Another thing, when I type glxgears, or fgl_glxgears for that matter, the most it will go to is 60fps. Now I'm thinking it's not going any higher due to when I setup fglrxconfig I told it to VSYNC, as my monitor has a 60hz refresh rate, and is an LCD, I didn't want to cause "tearing". Can anyone confirm that this is the case?

Last problem, when trying to run the ATI Control Panel, it says there's no such file or directory.
 
Old 03-01-2004, 09:44 PM   #2
sharpie
Member
 
Registered: Jan 2004
Location: California
Distribution: Slackware 10.1
Posts: 190

Original Poster
Rep: Reputation: 30
Hope somebody can at least answer one of my questions.
 
Old 03-06-2004, 08:35 AM   #3
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Rep: Reputation: 30
I have just posted the answer u need here : http://www.linuxquestions.org/questi...698#post798698
 
Old 03-07-2004, 09:20 PM   #4
sharpie
Member
 
Registered: Jan 2004
Location: California
Distribution: Slackware 10.1
Posts: 190

Original Poster
Rep: Reputation: 30
Thanks for trying, but it didn't realy answer my questions, which were "fglxgears or glxgears not going past 60fps due to me making it VSYNC during fgrxconfig", and "how to get the ATI control panel working".
 
Old 03-08-2004, 06:31 PM   #5
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Rep: Reputation: 30
Oooooops! Yep u'r r8! sorry man! I can't find the ati control either. Sure there must be somewhere. I'v installed the same drives under red hat 9 and i could c a control panel.
 
Old 03-08-2004, 06:39 PM   #6
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Rep: Reputation: 30
WoW!I've just found the ati control panel!!
I use madrake linux 9.2 and the file is /usr/X11R6/bin/fireglcontrol

Hope i helped ;-)
 
Old 03-08-2004, 06:53 PM   #7
BrianK
Senior Member
 
Registered: Mar 2002
Location: Los Angeles, CA
Distribution: Debian, Ubuntu
Posts: 1,334

Rep: Reputation: 51
as a simple test, I just run the "pulsar" screen saver. it's small and easy to move around. I keep one online that I can jsut download (but my isp is down right now, so you can't access it - but you probably already have it in /usr/X11R6/lib/xscreensaver/pulsar ). Run it like this:

~/pulsar -fps -delay 0

If your fps is up around 1-2000, your card is working great, if it's down around 200, your card is not working. I just ran it on two boxes - one with a Geforce FX 5900 Ultra & one with an ATI Radeon 9800. The Geforce card runs it at around 2000 fps, the ATI runs at around 1200 fps - both on RH 7.2 boxes w/ 2.8 GHz Intel procs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 9600 Pro jriis Debian 5 09-01-2005 05:07 AM
ATI Radeon 9600 PRO and RedHat 9... need help Abung Linux - Hardware 0 05-10-2005 05:06 PM
Error with tv out in an ati radeon 9600 pro! Braveheart1980 Linux - Hardware 1 06-30-2004 05:25 PM
Ati Radeon 9600 pro driver heema Libranet 9 12-31-2003 06:59 PM
Which FireGL for ATI Radeon 9600 Pro velska Linux - Hardware 2 09-26-2003 10:58 AM


All times are GMT -5. The time now is 02:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration