LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   ATI driver - problems with newer kernels and gcc - FYI (http://www.linuxquestions.org/questions/linux-general-1/ati-driver-problems-with-newer-kernels-and-gcc-fyi-433540/)

baldwonder 04-09-2006 11:25 PM

ATI driver - problems with newer kernels and gcc - FYI
 
I just wanted to post that I had problems with the two newest ATI driver installation files from ATI (ati-driver-installer-8.22.5-i386.run and ati-driver-installer-8.23.7-i386.run). I got the driver to compile just fine with kernel 2.6.15.6 and gcc 3.3.4, but if I tried with a newer kernel (2.6.15.7 or 2.6.26.2) or a newer version of gcc (4.0.3 or 4.1.0), the driver would not compile and/or it compiled, but the module could not load. Just thought I would let people know if they are having problems. Has any got it to compile with the above kernel or gcc versions?


All times are GMT -5. The time now is 11:54 AM.