LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-26-2005, 12:00 PM   #1
rob_xx17
Member
 
Registered: Jan 2004
Location: USA
Distribution: SuSE
Posts: 54

Rep: Reputation: 15
application loaded at startup


Hey all.

I just installed FTP server on my SuSE 10.0. What I need right now is to have the software started up automatically after the computer reboots. This is the line that need to run to have the service running:

/usr/src/proftpd-1.2.10/proftpd -c /etc/proftpd.conf

Where do I put that line of code so it would be executed when the system boots? Thanks for any help.

r.
 
Old 10-26-2005, 12:20 PM   #2
ashamril
Member
 
Registered: Jan 2003
Location: cyberjaya
Distribution: rh mdk deb fed suse
Posts: 99

Rep: Reputation: 15
normally in /etc/rc3.d or /etc/rc5.d

u can check using command runlevel.
just create a script & put those line inside the script & put in /etc/init.d
make sure chmod 755

then cd /etc/rc3.d
# ln -s ../init.d/yourscript S90yourscript
 
Old 10-26-2005, 08:16 PM   #3
rob_xx17
Member
 
Registered: Jan 2004
Location: USA
Distribution: SuSE
Posts: 54

Original Poster
Rep: Reputation: 15
Thanks, but I did just what you said and still I need to start it manually. Any other suggestions?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sata_sil module not loaded at startup godofwine Fedora 1 03-18-2005 11:23 AM
Where are wlan0 settings loaded from on startup? Steerpike Linux - Wireless Networking 3 11-23-2004 03:31 AM
modules.conf tv card setup not loaded on startup jimdaworm Slackware 10 02-28-2004 10:44 AM
Sound module isn't loaded at startup Mathijs Linux - Newbie 6 07-04-2003 08:49 AM
Automating RuleSets to be loaded at startup. Seal-X Linux - Networking 2 05-12-2003 10:57 PM


All times are GMT -5. The time now is 01:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration