LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 12-31-2006, 06:46 AM   #1
diegoandresalvarez
Member
 
Registered: Aug 2005
Location: Manizales, Colombia
Distribution: Mandriva 2009
Posts: 33

Rep: Reputation: 15
Any way to increase voice volume?


Hi people!

I am using Kaffeine 0.8.3, Xine v0.99.4 and Fedora Core 4, and a sound configuration 5.1

I am watching now a DVD, however I have to put the maximum of the volume of my speakers to listen the voice. Then if I forget to reduce it down, when I turk to Amarok to listen my MP3, the volume is too way damn high!!

Is there a trick I am missing in my configuration?

Thanks,

Diego
 
Old 12-31-2006, 02:25 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,784

Rep: Reputation: 311Reputation: 311Reputation: 311Reputation: 311
I use Kaffeine 0.5. In the Settings menu, there is an item: xine engine parameters. In the Audio page, check "mixer_software, use software audio mixer". That may help.
 
Old 12-31-2006, 04:35 PM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
At the risk of stating the obvious, Kaffeine has its own volume control slider bar. Could be that it is simply set very low?
 
Old 01-01-2007, 03:32 AM   #4
diegoandresalvarez
Member
 
Registered: Aug 2005
Location: Manizales, Colombia
Distribution: Mandriva 2009
Posts: 33

Original Poster
Rep: Reputation: 15
Quote:
At the risk of stating the obvious, Kaffeine has its own volume control slider bar. Could be that it is simply set very low?
No, this is not so obvious. I have put the maximum in KMix, in Kaffeine and in my speakers

Quote:
I use Kaffeine 0.5. In the Settings menu, there is an item: xine engine parameters. In the Audio page, check "mixer_software, use software audio mixer". That may help.
I did this, but I saw no change.

The point is the following. I have tried several DVDs with an original English voice track and a German voice track. The German translation sounds OK even with normal volume. But when I swap to the English original version, the voice is too low, and the only way to listen is to put the volume in the maximum possible. Yesterday I was talking to some friend about that and he also seems to have the same problem in Fedora Core 6.
 
Old 02-12-2007, 02:29 PM   #5
volekvolek
LQ Newbie
 
Registered: Feb 2005
Posts: 15

Rep: Reputation: 0
Smile Kaffeine Volume/Sound low fedora 6

HI

Try to increase the PCM volume in kmix . That helped me. Just type kmix , it should be on your path


Regards
 
Old 04-07-2007, 12:43 PM   #6
ennio
LQ Newbie
 
Registered: Apr 2007
Posts: 1

Rep: Reputation: 0
low audio volume with dvd

hi all
I am new on this forum...
I have the same problem of diegoandresalvarez... my kaffeine volume when i play dvd is very low. I run an opensuse 10.2 on an acer laptop. I have try to set pcm volume to max from kmix and "mixer_software" voice on kaffeine settings is enabled...
I'm a totally noob on linux...
Thanks for the help!
Ennio Barbaro
 
Old 08-18-2009, 08:36 AM   #7
anandjss
LQ Newbie
 
Registered: Jul 2009
Posts: 10
Blog Entries: 1

Rep: Reputation: 2
Talking Use smplayer instead of totem or xine....

Well for system volume u can increase the Master and PCM volume by typing cmd on terminal-

$alsamixer

it opens alsamixer & u can set max volume with the help of keyboard controls.

for playing audio & video files, Get smplayer by typing following on terminal-

$ sudo apt-get install smplayer

If you already install SMPlayer, you can increase the volume. Just click preferences button and then you can configure it. On Preferences window, just go to General | Audio tab. Check “Use software volume control” and set your maximum amplification.


mplayer also has this feature of software volume amplification,but the gain is not so much...so plz use smplayer...
It really works..
 
Old 02-05-2010, 05:49 PM   #8
pratikmsinha
LQ Newbie
 
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
Thanks for the smplayer tip. Worked very well for me
 
  


Reply

Tags
voice, volume


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Voice Editing with Panasonic IC Voice Recorder rdabra Linux - Software 0 09-18-2006 10:05 AM
How to Increase the Maximum Volume ? LinToWinWin Linux - Hardware 4 05-12-2006 05:13 PM
Increase volume of video playback (MPlayer) Cyrus XIII Linux - Software 2 03-26-2004 08:27 PM
USB time out value (to increase or not increase) lynxgogo Linux - Hardware 0 07-24-2003 10:14 AM
increase master volume in KDE? carboncopy Slackware 2 07-23-2003 10:23 PM


All times are GMT -5. The time now is 09:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration