LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-23-2005, 12:34 PM   #1
Gollum78
Member
 
Registered: Oct 2004
Location: Sweden
Distribution: Archlinux
Posts: 40

Rep: Reputation: 15
americas army


I cant start Americas Army, why?
This is what i get:

Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".

Btw Nvidia is sucessfully installed!! What to do?
 
Old 02-23-2005, 12:53 PM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Are you sure the Nvidia driver is working?

Make sure you have your X config fiel(either xorg.conf or XFree86Config) setup to use the nvidia module(not the nv module), comment out the Load dri line, and uncomment the Load GLX line. Then restart X.

Again, how are you certain that the nivida drivers are working?
 
Old 02-23-2005, 01:04 PM   #3
Gollum78
Member
 
Registered: Oct 2004
Location: Sweden
Distribution: Archlinux
Posts: 40

Original Poster
Rep: Reputation: 15
I have done that already,

Direct 3d: Enabled - 10486.400 FPS - Geforce 6800 256 mb
 
Old 03-04-2005, 04:45 AM   #4
Tih8710
Member
 
Registered: Jan 2003
Location: Finland
Distribution: Debian, INSERT-Linux, Fedora
Posts: 121

Rep: Reputation: 15
I suggest to re-check the drivers (3D), and to re-install AAO. that error you posted, (according to aa's faq) comes for everyone starting armyops in console, 'cause it *was* coded with different X-server, and is not an error.

No other idea so far..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Americas Army carlosinfl Linux - Games 6 07-23-2005 08:17 PM
Americas-Army Robert0380 Linux - Games 18 12-01-2003 03:09 PM
americas army bm1 Linux - Games 1 11-25-2003 05:28 PM
Americas Army henry_s Linux - Games 10 10-27-2003 12:31 PM
Americas Army MrJBot Linux - Newbie 1 10-25-2003 10:58 PM


All times are GMT -5. The time now is 05:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration