LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 08-20-2005, 08:34 PM   #1
dtzWill
LQ Newbie
 
Registered: Aug 2005
Distribution: slackware, slax
Posts: 6

Rep: Reputation: 0
amarok/juk not loading mp3 tags over samba


hey i finally got samba working for my network here, and am sharing my music/movie collection over the network. Yay for being able to access all that from my junk laptop.

Only prob is that for some reason the tags for the music files are having probs being read in both amarok and juk. Juk just displays blank lines and amarok doesn't load the files at all. They play fine in juk, but w/o tags it's not very useful. the files play fine w/mpg321 (123) and the tags display in that.

Also, tags display fine when the music is copied to a local directory.. so i'm thinking that it's samba. Idk what info to provide, so just ask and i'll post asap, thanx

ps when amarok tries to load files from samba dir, it prints error msgs like this:
TagLib: Could not open file ______
over and over

Last edited by dtzWill; 08-20-2005 at 08:56 PM.
 
Old 08-26-2005, 01:27 PM   #2
MattPurland
LQ Newbie
 
Registered: Aug 2005
Posts: 2

Rep: Reputation: 0
I get the same problem.. would love to know how to fix this since I'm using KDE and RhythmBox is the only other alternative I like
 
Old 08-29-2005, 11:35 PM   #3
tkedwards
Senior Member
 
Registered: Aug 2004
Location: Munich, Germany
Distribution: Opensuse 11.2
Posts: 1,549

Rep: Reputation: 49
I had some kind of problem with Amarok not able to load files it didn't have write access to (in a previous version).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
After Editing Tags with JuK - XMMS do not display tags correctly Artik Linux - Software 0 07-23-2005 05:55 AM
replacement for amarok/juk/rhythmbox? craigor Linux - Software 2 07-02-2005 10:47 AM
Amarok, Juk on Suse 9.3 e-freak Suse/Novell 4 06-16-2005 01:02 PM
Reading id3 tags from JuK in itunes samcs Linux - Software 2 09-24-2004 12:14 PM
itunes ide tags lost in JuK johnnybezak Linux - Software 0 03-12-2004 12:18 AM


All times are GMT -5. The time now is 02:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration