LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   amarok/juk not loading mp3 tags over samba (http://www.linuxquestions.org/questions/linux-general-1/amarok-juk-not-loading-mp3-tags-over-samba-355339/)

dtzWill 08-20-2005 08:34 PM

amarok/juk not loading mp3 tags over samba
 
hey i finally got samba working for my network here, and am sharing my music/movie collection over the network. Yay for being able to access all that from my junk laptop.

Only prob is that for some reason the tags for the music files are having probs being read in both amarok and juk. Juk just displays blank lines and amarok doesn't load the files at all. They play fine in juk, but w/o tags it's not very useful. the files play fine w/mpg321 (123) and the tags display in that.

Also, tags display fine when the music is copied to a local directory.. so i'm thinking that it's samba. Idk what info to provide, so just ask and i'll post asap, thanx

ps when amarok tries to load files from samba dir, it prints error msgs like this:
TagLib: Could not open file ______
over and over

MattPurland 08-26-2005 01:27 PM

I get the same problem.. would love to know how to fix this since I'm using KDE and RhythmBox is the only other alternative I like

tkedwards 08-29-2005 11:35 PM

I had some kind of problem with Amarok not able to load files it didn't have write access to (in a previous version).


All times are GMT -5. The time now is 09:24 AM.