LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-25-2005, 08:01 PM   #1
timkarwoski
LQ Newbie
 
Registered: Nov 2005
Posts: 23

Rep: Reputation: 15
Question Alsa-utils failing make stage: "cannot stat `t-ja.gmo'", I think I need xgettext


I am trying to install the alsa-utils, and during the make stage I get an error like this:

Code:
make[2]: Entering directory `/usr/src/alsa/alsa-utils-1.0.10/alsaconf/po'
mv: cannot stat `t-ja.gmo': No such file or directory
make[2]: *** [ja.gmo] Error 1
I checked that directory and I have a file called ja.gmo, but nothing called t-ja.gmo.

I have found several other people who had this problem, and I found that I need to install xgettext to fix this. Sure enough I look up towards the beginning of make and see:
checking for xgettext... no

My question is how do I install this? I tried to install gettext, which according to the website I got it from says it provides xgettext, although it still fails the check for xgettext, and when I type:

"whereis xgettext"

it just returns

"xgettext: ".


I dont think its installed, and I dont know where to get it.
 
Old 05-14-2006, 05:14 PM   #2
akshaydua
LQ Newbie
 
Registered: May 2006
Posts: 1

Rep: Reputation: 0
package gettext

On Ubuntu all I did was:

apt-get install gettext

This installed the program 'msgfmt' (GNU) that was needed during the alsa driver install. After this, things went smoothly.
 
Old 10-06-2008, 03:07 PM   #3
jaytersen
LQ Newbie
 
Registered: Oct 2008
Posts: 1

Rep: Reputation: 0
i did a ./configure --disable-nls
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
So many errors when I typed the "make" and "make install" command Niceman2005 Linux - Software 23 07-22-2009 03:33 PM
How to make ALSA not "interruptable" like OSS? kornerr Linux - General 0 07-29-2005 11:35 AM
problem "make"ing gtk+ "/usr/bin/env: perl -w" caid Linux - Newbie 8 07-29-2005 05:51 AM
Can't run LILO error : Fatal:raid_setup:stat("/dev/hdi1") robban59 Linux - Newbie 4 05-31-2005 05:44 PM
LFS 4.1: Stalled at Perl, "missing seperator" error from "make" SparceMatrix Linux From Scratch 1 06-07-2003 04:31 PM


All times are GMT -5. The time now is 03:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration