LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 06-14-2002, 08:53 PM   #1
lackluster
Member
 
Registered: Apr 2002
Location: D.C - USA
Distribution: slackware-current
Posts: 488

Rep: Reputation: 30
ALSA Stuff


ftp://ftp.alsa-project.org/pub/utils

What's up with the libs & utils not going to 0.5.12a? That's the version i installed and, when I finnally figured out that I needed the libs & utils, I tried to download them for 0.5.12a and they're not there! Is there something I'm missing here?
 
Old 06-16-2002, 06:57 AM   #2
gusgorman
Member
 
Registered: Mar 2002
Location: uk
Distribution: slackware-9b, mandrake-8.1
Posts: 50

Rep: Reputation: 15
Presumably utils 0.5.10 and libs 0.5.10b work ok with 0.5.12a. The alsa home page at http://alsa-project.org/ confirms that these are the last 0.5 releases.

The important thing to realise about Alsa is, that (quote from web site) -- "*** N.B. The 0.5.x series is considered deprecated and is no longer supported by ALSA developers *** ---.

the 0.9 series is infact very stable and actively supported. (even tho it is labelled as a development release.) The release candidate of 0.9 is now available.
 
Old 06-16-2002, 12:07 PM   #3
lackluster
Member
 
Registered: Apr 2002
Location: D.C - USA
Distribution: slackware-current
Posts: 488

Original Poster
Rep: Reputation: 30
thanks, gusgorman, I will give the 0.9's a try and see if I have any more luck.
 
Old 06-16-2002, 03:39 PM   #4
lackluster
Member
 
Registered: Apr 2002
Location: D.C - USA
Distribution: slackware-current
Posts: 488

Original Poster
Rep: Reputation: 30
Well, I couldn't figure out the ALSA whatnot, but I found OSS and it saved me. Thanks for the help though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel-2.6.3 compiled with alsa but xmms alsa output dont plays demmylls Linux - General 3 09-01-2006 05:32 AM
capture/record all 'stuff' from ALSA driver to file fwelland Linux - Software 2 04-01-2005 09:38 AM
When installing new stuff in suse 9.1, do you uninstall old stuff first? randon Suse/Novell 1 12-25-2004 05:37 PM
Why does upgrade of x11 and alsa on slack mess stuff up? servnov Linux - General 7 11-05-2004 05:19 PM
ALSA device stuff ( asoundrc file probably) Tomasfuego Linux - Hardware 1 02-12-2004 07:05 AM


All times are GMT -5. The time now is 03:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration