Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 10-30-2003, 04:45 PM   #1
Registered: Aug 2002
Location: Gainesville, Florida
Distribution: Gentoo ~x86 2007.0
Posts: 139

Rep: Reputation: 15
2.6.0-test9-mm1 breaks PS/2 mouse function

Apparently, test9-mm1 has broken some PS/2 mouse functions. I'm using the same .config file as in test9 vanilla, and now the pointer movement with mm1 is extremely slow- less than 5% of test9. Everything is exactly the same- all settings, all hardware. The only difference is adding mm1 to test9. Other mm versions of 2.6.0 kernels have always worked fine, and still do- just test9-mm1suddenly has this problem.

No amount of adjusting & increasing mouse advanced settings in kde control center has any effect. Scroll still works at normal speed. It renders test9-mm1 completely unusable- it's as if all mouse speed settings have defaulted to .05x, with no way to increase pointer speed and response. A reboot to any other 2.6.0-test version, and the mouse returns to normal fast, smooth operation.

Any ideas as to why and how to fix this? As far as mm1 is concerned, it's a show stopper for me.

Robert Crawford
Old 10-30-2003, 06:16 PM   #2
Registered: Aug 2003
Location: Manchester, England, UK, The World....
Distribution: Gentoo/SuSE 9.0
Posts: 291

Rep: Reputation: 30
well, it is beta.
tried using a different mouse driver?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading to KDE3.4 breaks Susehelp's search function wabe SUSE / openSUSE 2 06-21-2005 05:35 AM
ATI Linux Driver Question (2.6.9-mm1) aarontc Linux - Software 5 01-16-2005 11:53 PM
DRI not running on 2.6.5-rc1-mm1 shadowhunter Linux - Hardware 3 03-20-2004 08:58 AM
no mouse in KDE, terminal mouse function OK reallywildstuff Slackware - Installation 6 03-02-2004 03:51 AM
kernel-2.6.0-test9 mouse issues kadaver Slackware 3 11-27-2003 05:09 PM

All times are GMT -5. The time now is 01:48 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration