LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 07-29-2013, 06:14 AM   #1
abbasdjinn
LQ Newbie
 
Registered: Nov 2012
Posts: 2

Rep: Reputation: Disabled
Smile '/opt/xx/xxx/xx/' Doesn't belong to any package


Hi,

I have installed a third party application on RHEL 6. I just untarred the build and configured it to get it running. When i started the application, the application runs succesfully and is addigned a PID but it stop after a while. When i checked the logs of at /var/log/messages.
I got a following line in logs

Jul 29 15:18:36 webapp abrt[15971]: saved core dump of pid 15969 (/opt/varc/bin/vsnmp/varcagent) to /var/spool/abrt/ccpp-1375091316-15969.new/coredump (401408 bytes)
Jul 29 15:18:36 webapp abrtd: Directory 'ccpp-1375091316-15969' creation detected
Jul 29 15:18:36 webapp abrtd: Executable '/opt/varc/bin/vsnmp/varcagent' doesn't belong to any package
Jul 29 15:18:36 webapp abrtd: Corrupted or bad crash /var/spool/abrt/ccpp-1375091316-15969 (res:4), deleting


My question is what is this thing webapp abrtd? and why the application stops intermitttently.

Reagrding the hardware requirements of the application. I have ensured that hardware requirements are perfectly met.

Please help!!
 
Old 07-29-2013, 09:47 AM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,102

Rep: Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719
Quote:
Originally Posted by abbasdjinn View Post
Hi,
I have installed a third party application on RHEL 6. I just untarred the build and configured it to get it running. When i started the application, the application runs succesfully and is addigned a PID but it stop after a while. When i checked the logs of at /var/log/messages.
I got a following line in logs

Jul 29 15:18:36 webapp abrt[15971]: saved core dump of pid 15969 (/opt/varc/bin/vsnmp/varcagent) to /var/spool/abrt/ccpp-1375091316-15969.new/coredump (401408 bytes)
Jul 29 15:18:36 webapp abrtd: Directory 'ccpp-1375091316-15969' creation detected
Jul 29 15:18:36 webapp abrtd: Executable '/opt/varc/bin/vsnmp/varcagent' doesn't belong to any package
Jul 29 15:18:36 webapp abrtd: Corrupted or bad crash /var/spool/abrt/ccpp-1375091316-15969 (res:4), deleting


My question is what is this thing webapp abrtd? and why the application stops intermitttently. Reagrding the hardware requirements of the application. I have ensured that hardware requirements are perfectly met.
Well, you don't tell us what this 'third party application' actually IS, where you got it, and if you followed the installation instructions or not, so how can anyone help you? Also, what version of RHEL6? 6.??

You're using a third-party application on RHEL6...which means you're paying for support from both RHEL and that third party...you really should contact them with questions about application problems. And have you ensured that your RHEL system is up to date, and has all the necessary patches/updates loaded from the Red Hat network?
 
  


Reply

Tags
installation, package management


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error, some other host already uses address xxx.xxx,xxx,xxx ryan462 Linux - Networking 20 01-25-2010 12:14 AM
http://www.spamhaus.org/query/bl?xxx.xxx.xxx.xxx (Server cannot send email now!) RMLinux Linux - Server 3 05-08-2009 03:06 AM
smbclient -M xxx.xxx.xxx.xxx Doesnt Work DiscreetControl Linux - Networking 7 12-28-2007 11:50 AM
package xxx already installed / package xxx.rpm is not installed natv Linux - Software 2 03-20-2007 06:54 AM
Host XXX.XXX.XXX.XXX is not allowed to connect to this MySQL server ocavid Linux - Newbie 2 03-16-2005 10:40 AM


All times are GMT -5. The time now is 12:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration