-   Linux - General (
-   -   [GNOME 2.22.3] [Debian 2.6.26-2-686] Disable screen lock (

Norwood 03-03-2010 03:58 PM

[GNOME 2.22.3] [Debian 2.6.26-2-686] Disable screen lock
I am up and down from my computer quite frequently here at work.

Disabling the screenlock would not be a security risk because my machine is in a secure area.

So, with that said how can I disable the screenlock? Entering my password every time I sit back down is getting tiresome! :D

Quakeboy02 03-03-2010 04:13 PM

System->Preferences->Screensaver->Turn off "Activate screensaver when computer is idle" or "Lock screen when screensaver is active".

Norwood 03-04-2010 08:26 AM

Thank you!

All times are GMT -5. The time now is 04:18 AM.