Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Linux - Games This forum is for all discussion relating to gaming in Linux.


  Search this Thread
Old 03-14-2005, 02:10 PM   #1
Registered: Mar 2005
Distribution: Mandrake 10.1
Posts: 58

Rep: Reputation: 15
Unhappy cedega sound issue

After some work and alot of reading, I have WoW, Warcraft 2, and Diablo 2 LOD working under cedega 1.2 on mandrake 10.1. The only issue is sound. The audio will randomly go to complete white noise and stay that way. The soundcard on my laptop is Intel 82801EB AC'97 Audio uisng the snd-intel8x0 driver module. Does anybody know what might help or fix this problem?

Last edited by mewgle; 03-14-2005 at 04:50 PM.
Old 03-14-2005, 04:51 PM   #2
Registered: Mar 2005
Distribution: Mandrake 10.1
Posts: 58

Original Poster
Rep: Reputation: 15
does anybody know?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yes, another sound issue ThirtySixBelow Fedora 5 09-30-2005 04:24 AM
sound issue lord-fu Linux - Newbie 7 07-22-2005 11:18 AM
Sound issue thesonic1 Linux - Newbie 0 09-29-2004 02:23 PM
sound issue soltech Linux - Software 2 01-27-2004 09:07 AM
sound issue zetox Slackware 4 08-12-2003 07:59 AM

All times are GMT -5. The time now is 04:09 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration