LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 07-01-2004, 03:44 AM   #1
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Rep: Reputation: 73
UT2004 wont run after update patch (user error)


Ok -

I had a working install or ut2004 on my machine - I downloaded the patch from unreal's website for Linux retail.

It was called ut2004-lnxpatch3236.tar.bz2

I un-tar'd it to the same location and it created a folder called ut2004-update.

In that update folder were 4 folders with files in them - I was told that I should just cut the folders from the update folder and replace them with the same name folders in the main ut2004 folder - I did so and now the game just wont run...

I am very new to linux so I dont know what to do? How can I remove ut2004 and reinstall? Is that the best action since this is the only change that may have messed it up?
 
Old 07-03-2004, 12:36 AM   #2
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Original Poster
Rep: Reputation: 73
Bump for any assistance on this issue...or if someone can tell me the proper way to uninstall ut2004 so I can begien from scratch...???
 
Old 07-18-2004, 03:21 AM   #3
FrostBot
Member
 
Registered: Jul 2004
Location: Canada
Distribution: Kubuntu 10.10
Posts: 134

Rep: Reputation: 15
Are you using a cracked version?
 
Old 07-18-2004, 10:17 AM   #4
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Original Poster
Rep: Reputation: 73
I am not sure what you mean by cracked?

I bought the game - installed all 6 disks and used my legit CD key...

I was then able to run the game fine as singleplayer but when I went to internet to play online, I get a message saying that there is a new patch available - I downloaded that and I think I messed that part up.

I extract the patch to the same destination folder the compressed patch was downloaded to...

Then I get 4 folders that seem to be identical to 4 folders in my ut2004 folder...I was told to delete the old ones in the ut2004 folder and replace them with the new 4 folders from the patch and that was all - I think that is where I messed up if that makes any sence

 
Old 07-18-2004, 12:06 PM   #5
Protex
Member
 
Registered: Sep 2003
Location: Buffalo, NY
Distribution: Slackware 9.1 (prev: mandrake 9.1)
Posts: 63

Rep: Reputation: 15
Run ut2004 from a command line. What is the error you get when running?

If it is an assertation failed error then what happend is you only applied half a patch. More specifically, the ucc-bin and ut2004-bin files didn't get copied over. Those 2 files need to be copied over individually.
 
Old 07-18-2004, 01:06 PM   #6
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Original Poster
Rep: Reputation: 73
cool - I reformated my entire OS because of a sound issue so I will try and re-download this again.

Thanks!
 
Old 07-18-2004, 09:40 PM   #7
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Original Poster
Rep: Reputation: 73
ok, I installed ut2004 again to / home / carlwill / ut2004

now I also downloaded the patch in extracted it to the location / home / carlwill

I open the new patch folder called UT2004-Patch

It has 4 folders called

- help
-system
-textures
-web

should I just move all them to the ut2004 folder or must I replace them with the same exact folders in ut2004 folder?
 
Old 07-19-2004, 07:12 AM   #8
Protex
Member
 
Registered: Sep 2003
Location: Buffalo, NY
Distribution: Slackware 9.1 (prev: mandrake 9.1)
Posts: 63

Rep: Reputation: 15
you need to move the contents of those folders into the appropriate folder in the /usr/local/games/ut2004 folder. eg. the contents from the patch System needs to be put int /usr/local/games/ut2004/System

Last edited by Protex; 07-19-2004 at 07:13 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE wont start after 1st patch update benlm54 Suse/Novell 2 07-16-2005 11:32 PM
YaST Online Update Fails with Patch error...... hollywoodb Linux - Distributions 7 02-23-2005 06:14 AM
Running Update Patch for UT2004 trickle Linux - Games 3 10-22-2004 07:47 AM
UT2004 installed but wont run yv67warrior70 Linux - Games 2 06-02-2004 06:05 PM
VMware Patch update Error: Unknown Version Guitarist88 Linux - Software 2 05-15-2004 11:53 AM


All times are GMT -5. The time now is 06:10 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration