Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Linux - Games This forum is for all discussion relating to gaming in Linux.


  Search this Thread
Old 07-09-2004, 04:14 AM   #1
Registered: Mar 2004
Location: SLC, Utah
Distribution: OpenSUSE 12.2
Posts: 246

Rep: Reputation: 30
Question UT2004 error causing random quiting

Iv been playing UT2004 and after a round or two the game quits out, anyone else have this issue or have any idea how to fix this problem I'm hoping to get this resolved before too long since I have a LAN party coming up and don't really want to have to boot Win2000 to play.

the message I'm getting is as follows:

WARNING: ALC_EXT_capture is subject to change!
Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
Assertion failed: p->model1 [File:KFarfield.cpp] [Line: 937]


Exiting due to error

I'm running SuSE 9.1 on an AMD machine with a Nvidia 4200ti

This is the only game that has this issue, Wolfenstein ET works perfectly, as well as Americas Army and Doom I & II, so it seems to be related to UT2004.

Help would be greatly appreciated.
Old 07-09-2004, 12:00 PM   #2
Registered: Sep 2003
Location: Buffalo, NY
Distribution: Slackware 9.1 (prev: mandrake 9.1)
Posts: 63

Rep: Reputation: 15
I'm assuming your using the original retail build. This error has been corrected with the new patch. You can go to download it from there (sorry I can't give a link to direct download).

Anyway, this error has been documented several times at

Also, when applying the patch make sure the ucc-bin and ut2004-bin files get copied (i had to do them indiviually). I had an assertation error because when i copied they didn't get copied when the rest of the files did.
Old 07-09-2004, 05:36 PM   #3
Registered: Mar 2004
Location: SLC, Utah
Distribution: OpenSUSE 12.2
Posts: 246

Original Poster
Rep: Reputation: 30

Worked perfectly, LOL can't believe I forgot to patch , an well Iv forgotten worse things, eather way this fixed the problem.

Thanks a lot.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ut2004 error SuperCoolAl Linux - Games 3 06-14-2004 08:04 AM
SAMBA: Too many files open causing error valsus Linux - Software 1 04-29-2004 10:45 AM
dialogic fax board causing dvbmwput() error isff Linux - General 0 04-07-2004 09:23 AM
Netgear FA312 causing PCI error on boot Pcghost Linux - Hardware 0 03-04-2003 12:48 PM
Linux behind ISA cgi script is causing error malibuguy Linux - Security 1 12-27-2002 08:53 AM

All times are GMT -5. The time now is 08:54 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration