LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices



Reply
 
Search this Thread
Old 08-20-2004, 10:03 AM   #1
SlackwareMan
Member
 
Registered: Jul 2004
Distribution: Slackware 10
Posts: 120

Rep: Reputation: 15
Trobule with trying running game "racer"


Hi All

i install Racer With the two files from they homepage
data and binaries
i install him with "installpkg name.tgz"
before it i install fmod with cp .so file into /usr/local/lib
and now when i try to run the game i get this message look:
Code:
roy@slackware:/racer0.5.0/bin$ ./racer
** Warning: QInfo: can't open 'gfx.ini'
  local host: 'slackware'/127.0.0.1
** Warning: QInfo: can't open './racer.ini'
** Warning: QInfo: can't open './gfx.ini'
** Warning: QInfo: can't open './debug.ini'
RTime:Reset()
** Warning: QImage ctor: can't load 'data/images/skidmark.bmp'
** Warning: QImage ctor: can't load 'data/images/smoke.tga'
** Warning: QImage ctor: can't load 'data/images/repbuts.tga'
RAudio ctor
RAudio:Load(); enable=0
FMOD initializing
Disabling FSOUND output (NOSOUND)
** Error: Can't init FMOD: An invalid parameter was passed to this function
roy@slackware:/racer0.5.0/bin$
I don't know what i need to do i hope you know
Roy
 
Old 08-20-2004, 06:01 PM   #2
Tormented
Member
 
Registered: Feb 2003
Location: ???
Distribution: Mandriva 2006
Posts: 92

Rep: Reputation: 15
IIRC, Racer uses an older version of fmod and won't work with the new one. There's a linux installer for Racer here that includes the correct fmod version. Try it and see if it works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what's the difference between running "id" and "id <username>"? hesher Linux - General 1 04-14-2005 08:04 PM
User "list" running process "python" TroelsSmit Linux - Newbie 2 02-22-2005 05:55 AM
WINE, trobule running small game [fixme:ole:CoRegister...bla bla.. etc..] brynjarh Linux - Newbie 0 08-18-2004 08:18 PM
error running "make" and "arkollonrc"... Toro Linux - Software 1 04-19-2004 01:24 AM
Getting error trying to run the game "Racer" SlvrDakotaRT Linux - Software 5 03-26-2003 09:21 PM


All times are GMT -5. The time now is 02:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration