LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices



Reply
 
Search this Thread
Old 02-24-2005, 03:47 PM   #1
ssobeht
Member
 
Registered: Oct 2003
Distribution: Debian Sarge
Posts: 207

Rep: Reputation: 30
Unhappy Quake 3 delayed mouse response...


Hi!
This is a very weird thing, but Quake3 (and Doom3) has a delayed mouse response, specially when frame rates are high.

Any suggestions?

I run an AMD64 Debian box with an ATI Radeon 9600 pro.
 
Old 02-24-2005, 04:31 PM   #2
leadazide
Member
 
Registered: Apr 2004
Location: Germany
Distribution: SuSE 11.0, Ubuntu 7.10
Posts: 390

Rep: Reputation: 30
Are you using the newest drivers? Similar issues have been reported on Rage3D forums.
 
Old 02-25-2005, 10:48 AM   #3
ssobeht
Member
 
Registered: Oct 2003
Distribution: Debian Sarge
Posts: 207

Original Poster
Rep: Reputation: 30
Yes. I think that is the problem. Is there anyway to fix it without going back to the old drivers? These drivers have increased my FPS in almost a 30%...

And can you give us a link to that thread? Thanx!
 
Old 02-25-2005, 03:06 PM   #4
leadazide
Member
 
Registered: Apr 2004
Location: Germany
Distribution: SuSE 11.0, Ubuntu 7.10
Posts: 390

Rep: Reputation: 30
http://www.rage3d.com/board/showthread.php?t=33804657

Only the issue is with UT.
 
Old 03-02-2005, 12:03 PM   #5
ssobeht
Member
 
Registered: Oct 2003
Distribution: Debian Sarge
Posts: 207

Original Poster
Rep: Reputation: 30
Have just tried UT and, as ppl on rage3d say, it also occurs. Have tried to downgrade to the 8.8.25 drivers without success, so i'll wait till the next ati release. Hope it comes up soon and the fix this bug.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quake 3 + Mouse Kamikazee Linux - Games 5 05-24-2005 02:13 AM
reluctant USB mouse response apchar Linux - Hardware 0 05-20-2005 05:40 PM
keyboard and mouse pad no response(Compaq EVO N410c notebook) simontemplar Fedora 1 02-04-2004 06:30 AM
USB running but still NO mouse / keyboard response bennyt321 Linux - Hardware 3 10-11-2003 07:02 PM
Quake 3 - No mouse Fusi Linux - Software 8 05-15-2003 10:24 AM


All times are GMT -5. The time now is 08:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration