LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 05-06-2007, 07:10 AM   #1
teddyZA
LQ Newbie
 
Registered: Apr 2007
Distribution: Xubuntu 7.04 , openSuSe 10.2 ,Mandriva 2006
Posts: 15

Rep: Reputation: 0
Problem with Dependencies Cedega 6 OpenSuSe 10.2


error: Failed dependencies:
pygtk2 >= 2.6 is needed by cedega-small-6.0-1.i386
dbus-python is needed by cedega-small-6.0-1.i386

Been looking for these Dependencies, however i have not come across them. tried rpm-pbone, and a few of the opensuse repositories, but to no avail. could someone please point me in the right direction.

Thanks
 
Old 05-08-2007, 05:31 PM   #2
bhert
Member
 
Registered: May 2006
Distribution: OpenSUSE 10.3 Kubuntu Hardy Heron
Posts: 268

Rep: Reputation: 30
The easiest way to resolve depencencies is to open konqueror and look for cedegaxxx.rpm, right click on it and the menu will pop up. move the arrow to Actions in the menu and pick Install with Yast. Yast will take care of everything for you.


-bhert

Last edited by bhert; 05-08-2007 at 06:21 PM.
 
Old 05-21-2007, 01:40 PM   #3
teddyZA
LQ Newbie
 
Registered: Apr 2007
Distribution: Xubuntu 7.04 , openSuSe 10.2 ,Mandriva 2006
Posts: 15

Original Poster
Rep: Reputation: 0
Well, I tried that. and yast comes up with the same dependency issues Does anyone know where one can find this file?. As i have searched for a rpm from rpm-pbone and have not come up with any packages from there ...
 
Old 05-23-2007, 08:55 AM   #4
bhert
Member
 
Registered: May 2006
Distribution: OpenSUSE 10.3 Kubuntu Hardy Heron
Posts: 268

Rep: Reputation: 30
Well, that's strange. Do you have all the repos added to the installation source?

The package I think you need is python-devel


-bhert
 
  


Reply

Tags
gaming


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
opensuse 10.2 and cedega 5.2.9 scarryharry Suse/Novell 0 03-25-2007 06:03 PM
Cedega dependencies TRaven Linux - Newbie 11 05-24-2006 01:22 PM
Cedega dependencies adrian_mx Linux - Software 2 12-25-2005 11:48 AM
Cedega stops working | Debian 3.1, Cedega 4.4.3 Grimmi- Linux - Games 0 12-10-2005 10:40 AM
I recieve a failed dependencies error, but I have all required dependencies Laptop2250 Linux - Software 15 02-03-2004 07:58 PM


All times are GMT -5. The time now is 11:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration