LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 03-04-2004, 03:26 AM   #1
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 13
Posts: 288

Rep: Reputation: 32
Problem running cube


I downloaded the files for cube and the linux clients, and i had to install a decent number of dependancies as well, but i can only go as far as getting this output now

init: sdl
init: net
init: world
game mode is ffa/default
init: video: sdl
init: video: mode
init: video: misc
init: gl
init: basetex
init: models
init: cfg
unknown alias lookup: gamemode
unknown alias lookup: gamemode
unknown command: $gamemode
Fatal signal: Floating Point Exception (SDL Parachute Deployed)
hunter@ambassador:~/cube$ Fatal signal: Floating Point Exception (SDL Parachute Deployed)

also, ive got cube.bat chmodded to 777 and all the executables should be executable. Still get that SDL parachute thing, though.

I had similar problems with nwn for awhile until i got my vid card working right, so i know that shouldnt be the problem. Id really love to give cube a try, so any suggestions anyone has, i'll try.

Last edited by czarherr; 03-04-2004 at 03:31 AM.
 
Old 03-04-2004, 03:32 AM   #2
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
Since Cube uses your system's SDL libraries, you may need to update them.... Since NWN runs with their own, once you solved the problem with the GFX card, the game runs fine.
 
Old 03-04-2004, 11:43 AM   #3
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 13
Posts: 288

Original Poster
Rep: Reputation: 32
Im pretty sure my sdl libraries are fully updated. Im looking at a few configuration files right now to see if i cant figure out what the command $gamemode is having a problem with.
 
Old 03-08-2004, 09:21 PM   #4
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 13
Posts: 288

Original Poster
Rep: Reputation: 32
bump? i have all my updates installed, i really cant find a solution here, please help, i really want to try this game out.
 
Old 08-22-2004, 06:55 AM   #5
Amirhossein
Member
 
Registered: Jul 2004
Posts: 72

Rep: Reputation: 15
do you run it by cube.bat or "./cube_unix" command?
 
Old 08-22-2004, 03:38 PM   #6
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
You run it with ./cube_unix
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cube / sauerbraten jjoe64 Linux - Games 1 09-23-2006 11:09 AM
cube lan??? lunarcloud_88 Linux - Games 2 11-24-2005 12:10 PM
Linux GameServer: Cube aajvs99 Linux - General 3 08-10-2005 03:15 PM
Cube porblem I_Come_anon3410 Linux - Games 15 10-13-2004 09:52 AM
Issues running cube (first person shooter) on linux mandrake 9.2 UndieingHacker Linux - Software 4 02-19-2004 01:44 PM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration