LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Games (http://www.linuxquestions.org/questions/linux-games-33/)
-   -   perl(SDL::SFont) required to install frozen bubble game (http://www.linuxquestions.org/questions/linux-games-33/perl-sdl-sfont-required-to-install-frozen-bubble-game-493924/)

moredhel 10-19-2006 03:12 PM

perl(SDL::SFont) required to install frozen bubble game
 
EDIT: Installed it with source, but when i try to run it, it shows the screen black, then quits straight away. when done in konsole it shows this at the end:

[SDL Init] Not a HASH reference at /usr/local/bin/frozen-bubble line 310.

dunno if that should say that or not...

ieatsplaydoh 10-22-2006 01:01 PM

ummm i think you need the package "SDL-Perl" do you have that?


All times are GMT -5. The time now is 09:54 PM.