Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Linux - Games This forum is for all discussion relating to gaming in Linux.


  Search this Thread
Old 11-28-2003, 01:50 AM   #1
LQ Newbie
Registered: Nov 2003
Location: Canada
Distribution: Fedora
Posts: 18

Rep: Reputation: 0
My quake III

I installed quake 3 fine. I have the nvidia driver on right, but when i goto load it, when it is entering new video mode it feezes. Any suggestions?
Old 11-28-2003, 10:43 AM   #2
Registered: Aug 2003
Location: Portugal
Distribution: Slackware 10.0
Posts: 100

Rep: Reputation: 15
so it crashes before even before the intro is showed? (the one with the ID logo hammering)

try launching it from a xterm and see it's output if possible.

I know that there are some issues with sound cards that when you're using one sound app and them launch another one that also uses sounds, it "crashes" until you close the first one


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oh no please so its not so with Quake III dedicated! lexington Linux - Games 1 04-02-2004 08:32 AM
quake III e1000 Linux - Games 4 12-15-2003 12:08 PM
Quake III in Mandrake slamp Linux - Games 2 10-22-2003 04:57 AM
Quake III nrunge Linux - Games 7 10-18-2003 12:04 PM
Quake III demo anyone? linuxlah Linux - General 0 07-15-2002 06:09 AM

All times are GMT -5. The time now is 02:00 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration