LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 08-06-2004, 09:35 PM   #1
nagloc
LQ Newbie
 
Registered: Jul 2004
Distribution: Gentoo
Posts: 13

Rep: Reputation: 0
Microphone in CS 1.6 (WineX) not getting sound


I'm having troubles using my microphone in CS 1.6. When I open CS and go to Options --> Voice tab and test the microphone, the bar signifying the current input volume does not change, and I can't hear my own voice. I don't think that volume is an issue, because I've yelled into my microphone rather loudly, to no effect. I tried recording sound with yarec, and it worked correctly, so the sound card is set up to record properly. Whenever I connect to a server in CS, it says this in the console:

Code:
Unable to initialize DirectSoundCapture.  Trying waveIn.The specified device is already in use. Wait until it is free, and then try again.
Unable to initialize wave input. You won't be able to speak to other players through a microphone.
The only program I have open that has any relation to sound is CS, so I don't see what could be using the sound card (and I wouldn't be able to record anything with yarec if something else was using it anyway).

Sound card is a via82xx, microphone is a Plantronics Audio .90 headset. Any help is appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Blaster Live Microphone lnxconvrt Ubuntu 2 10-17-2005 10:25 PM
Microphone and sound server problems! shashir Slackware 1 08-05-2005 05:33 AM
No sound recording from microphone ihatejunk1 Linux - Software 1 03-14-2005 02:11 AM
Not able to record sound using microphone nosaku Slackware 4 02-05-2005 10:09 AM
Poor sound from microphone with Asrock onboard sound Melon Mandriva 0 11-13-2004 04:19 AM


All times are GMT -5. The time now is 06:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration