LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices



Reply
 
Search this Thread
Old 02-23-2005, 06:09 PM   #1
SILVERPENGUIN
Member
 
Registered: Nov 2003
Location: USA
Distribution: Using Suse 10.2,
Posts: 117

Rep: Reputation: 15
Installing UT2004 but can't get second cd to work


I've tried either clicking on the icon, or sh'ing it! Everything is fine until it needs the second cd. I put in the cd and then click yes to retry and nothing happens. I have also subscribed to Cedega...I have yet to find the time to download the files and try to install them. You will no doubt be hearing from me on the subject in the next few weeks.

What the heck is going on with my install?

Hmm..do I have to mount the drive? What does that mean anyhow? I assume that it is mounted for me to be able to access it.
 
Old 02-23-2005, 08:16 PM   #2
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Rep: Reputation: 73
Find out what your drive destination is.

I had the same issue as yours and I had to run this command...

Code:
export SETUP_CDROM=/media/cdrecorder
I don't think the last part will work for you since SUSE may not use /media/cdrecorder.

Just replace everything after the "=" with your drive and then give the command. Hope that helps.
 
Old 02-23-2005, 08:18 PM   #3
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Rep: Reputation: 73
This was the thread that fixed it for me however it was using the same distro as me...

http://www.linuxquestions.org/questi...hreadid=282465
 
Old 02-23-2005, 10:09 PM   #4
SILVERPENGUIN
Member
 
Registered: Nov 2003
Location: USA
Distribution: Using Suse 10.2,
Posts: 117

Original Poster
Rep: Reputation: 15
GREAT! Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mount problem installing UT2004 13blue Linux - Newbie 4 09-19-2005 02:31 PM
can't get Vsync to work in UT2004 hedpe Linux - Games 0 06-21-2005 06:44 PM
cant umount when installing UT2004 Ryan450 Linux - Games 2 03-08-2005 07:46 AM
Ut2004 demo installing Jere Linux - Software 18 07-02-2004 05:51 AM
Installing UT2004? carlosinfl Fedora 27 06-30-2004 01:01 PM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration