Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Linux - Games This forum is for all discussion relating to gaming in Linux.


  Search this Thread
Old 04-20-2005, 10:35 AM   #1
Registered: Jan 2004
Distribution: Ubuntu dapper/breezy
Posts: 102

Rep: Reputation: 15
Font problem in WoW (cedega)


I'm playing World of Warcraft using Cedega 4.3.
Trouble is that I'm swedish and in game I can't use Swedish letters like .
Do anyone know how to change this?

(maybe something in .transgaming_global/Fonts?)
Old 04-28-2005, 04:47 AM   #2
Registered: Jan 2004
Distribution: Slackware 10
Posts: 51

Rep: Reputation: 15
try disable microsoft corefonts in cedega config
Old 04-28-2005, 05:09 AM   #3
Registered: Jan 2004
Distribution: Ubuntu dapper/breezy
Posts: 102

Original Poster
Rep: Reputation: 15
tried, no luck unfortunaly.
why don't they have an easy kbd language option, (type inte what iso you tuold like to use, utf-8/iso-8859-1 .....)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cedega WOW 1.7 Ryan450 Linux - Games 1 02-18-2006 03:37 PM
Cedega + WoW. Anyone? Thakowbbery Linux - General 4 10-06-2005 11:36 PM
Help Needed: WoW under Cedega cjohn Linux - Games 0 09-22-2005 12:08 PM
Argh! WoW and Cedega king111 Linux - Games 5 08-05-2005 06:42 PM
WoW in cedega help matrixon Linux - Software 1 04-28-2005 01:44 PM

All times are GMT -5. The time now is 06:18 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration