LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 08-06-2004, 09:32 AM   #1
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Rep: Reputation: 30
ET doesn't list servers anymore


I just re-installed Enemy-Territory, and it's fully patched and everything, but I'm having a rather odd problem. When I go to find an Internet game, NO servers are listed. All the filtering options are there, but I have none of them selected. The game used to run perfectly on my computer, any ideas?

I though posting what ET said while it launched *might* help, so here it is:
Code:
ynadji@onizuka:ynadji$ et
ET 2.56 linux-i386 Sep 10 2003
----- FS_Startup -----
Current search path:
/home/ynadji/.etwolf/etmain/XxxX8Map.pk3 (2 files)
/home/ynadji/.etwolf/etmain/XxxX10map.pk3 (2 files)
/home/ynadji/.etwolf/etmain/xscripts.pk3 (15 files)
/home/ynadji/.etwolf/etmain/TX6.pk3 (1 files)
/home/ynadji/.etwolf/etmain/Total_kaos_Version3.pk3 (2 files)
/home/ynadji/.etwolf/etmain/temple3.pk3 (49 files)
/home/ynadji/.etwolf/etmain/rtcc2.pk3 (41 files)
/home/ynadji/.etwolf/etmain/protomb1.pk3 (2 files)
/home/ynadji/.etwolf/etmain/paladincmps.pk3 (8 files)
/home/ynadji/.etwolf/etmain/pak7663.pk3 (2 files)
/home/ynadji/.etwolf/etmain/pak7551.pk3 (2 files)
/home/ynadji/.etwolf/etmain/pak05.pk3 (2 files)
/home/ynadji/.etwolf/etmain/northpole.pk3 (112 files)
/home/ynadji/.etwolf/etmain/nodickhead2.pk3 (1 files)
/home/ynadji/.etwolf/etmain/Newer7Map.pk3 (2 files)
/home/ynadji/.etwolf/etmain/New7Map.pk3 (2 files)
/home/ynadji/.etwolf/etmain/ND80sIrishcampaign.pk3 (2 files)
/home/ynadji/.etwolf/etmain/mp_beach.pk3 (176 files)
/home/ynadji/.etwolf/etmain/mml_helmsdeep_fp.pk3 (71 files)
/home/ynadji/.etwolf/etmain/fun_beach2.pk3 (2 files)
/home/ynadji/.etwolf/etmain/example_KJ.pk3 (9 files)
/home/ynadji/.etwolf/etmain/etpro-2_0_0.pk3 (6 files)
/home/ynadji/.etwolf/etmain/etmapcycle01-bfglob.pk3 (2 files)
/home/ynadji/.etwolf/etmain/etmapcycle.pk3 (3 files)
/home/ynadji/.etwolf/etmain/etmapcycle.1d93d37c.pk3 (3 files)
/home/ynadji/.etwolf/etmain/7mapcamp.pk3 (2 files)
/home/ynadji/.etwolf/etmain/000SIX.pk3 (2 files)
/home/ynadji/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (4 files)
/usr/local/games/enemy-territory/etmain

----------------------
4262 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing profiles/GT_Onizuka/etconfig.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 6: 1024 768
Using XFree86-VidModeExtension Version 2.2
XFree86-VidModeExtension Activated at 1024x768
Using 8/8/8 Color bits, 24 depth, 0 stencil display.
GL_RENDERER: GeForce FX 5200/AGP/SSE2
Initializing OpenGL extensions
...using GL_S3_s3tc
...ignoring GL_EXT_texture_env_add
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...ignoring GL_NV_fog_distance
XF86 Gamma extension initialized

GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce FX 5200/AGP/SSE2
GL_VERSION: 1.4.0 NVIDIA 44.96
GL_EXTENSIONS: GL_ARB_depth_texture GL_ARB_fragment_program GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_shadow GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_window_pos GL_S3_s3tc GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_shared_texture_palette GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_vertex_array GL_HP_occlusion_test GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_texgen_reflection GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_expand_normal GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NVX_ycrcb GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow 
GL_MAX_TEXTURE_SIZE: 4096
GL_MAX_ACTIVE_TEXTURES_ARB: 4

PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
MODE: 6, 1024 x 768 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU: 
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: enabled
NV distance fog: disabled
Initializing Shaders
----- finished R_Init -----

------- sound initialization -------
------------------------------------
----- Sound Info -----
sound system is muted
    1 stereo
32768 samples
   16 samplebits
    1 submission_chunk
22050 speed
0x4f995000 dma buffer
No background file.
----------------------
Sound memory manager started
Sys_LoadDll(/home/ynadji/.etwolf/etmain/ui.mp.i386.so)... 
Sys_LoadDll(/home/ynadji/.etwolf/etmain/ui.mp.i386.so) failed:
"/home/ynadji/.etwolf/etmain/ui.mp.i386.so: cannot open shared object file: No such file or directory"
Sys_LoadDll(/usr/local/games/enemy-territory/etmain/ui.mp.i386.so)... ok
Sys_LoadDll(ui) found **vmMain** at  0x511f3bfc  
Sys_LoadDll(ui) succeeded!
--- Common Initialization Complete ---
Opening IP socket: localhost:27960
Hostname: onizuka.nawajee.com
Alias: onizuka
IP: 127.0.0.1
Started tty console (use +set ttycon 0 to disable)
^5PunkBuster Client: PunkBuster Client (v1.062 | A0) Enabled
^3PunkBuster Server: pb_sv_SsNext = 923826 (0 to 999999)
^3PunkBuster Server: pb_sv_LogNext = 35 (1 to 999999)
^3PunkBuster Server: 0 Power Players loaded from /home/ynadji/.etwolf/pb/pbpower.dat
^3PunkBuster Server: 0 PB Rcon Filters loaded from /home/ynadji/.etwolf/pb/pbrcon.dat
^3PunkBuster Server: 0 Map lines loaded from /home/ynadji/.etwolf/pb/pbsvmaps.cfg
^3PunkBuster Server: PunkBuster Server (v1.066 | A1326 C1.062) Enabled
^5PunkBuster Client: Game Version [ET 2.56 linux-i386 Sep 10 2003]
^5PunkBuster Client: Not Connected to a Server
^3PunkBuster Server: Game Version [ET 2.56 linux-i386 Sep 10 2003]
Resolving etmaster.idsoftware.com
etmaster.idsoftware.com resolved to 192.246.40.60:27951
^3WARNING: Couldn't find image for shader levelshots/temple2
Requesting servers from the master...
Requesting servers from the master...
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Shutdown tty console
 
Old 08-06-2004, 02:38 PM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Once in awhile, the server list goes down for whatever reason. Try it again in a few hours and/or day and see if you're still getting the same error. Or, try connecting manually to a server by IP address. One of my favorites is ND80.

Go check out their sites and pick a server from them

www.nd80usa.net
 
Old 08-06-2004, 06:30 PM   #3
Baldorg
Member
 
Registered: Sep 2003
Location: GMT (-5)
Distribution: Mandrake 9.1
Posts: 288

Rep: Reputation: 31
Same thing here.
 
Old 08-06-2004, 06:31 PM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Quote:
Originally posted by Baldorg
Same thing here.
If you guys are having similar problems, then it has to be that the server list is down. Just sit tight, or, as I mentioned in my earlier post, just try MANUALLY connecting to an IP address. That always works when my server list goes down.
 
Old 08-09-2004, 10:57 AM   #5
Jimbo99
Member
 
Registered: Nov 2003
Distribution: Ubuntu 7.04
Posts: 241

Rep: Reputation: 31
I play ET extensively. I have never seen the list go down.

As for this guys install and PATCH. There is no need to patch ET. If you are installing just install the lastest full version, it is already patched.
 
Old 08-09-2004, 11:57 AM   #6
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Original Poster
Rep: Reputation: 30
Then explain to me why the servers are working fine despite the fact that I have the latest version? Although, a few days ago, I was having problems loading them?
 
Old 08-09-2004, 03:00 PM   #7
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
1) is your internet connection working?
2) are you using ET version 2.56?
3) did you install any mods? ET Pro?
4) check your filters?
5) is your ping too high?
6) try manually connecting to a server via IP address. Does it work?
7) uninstall ET and reinstall it again and see if that works.

Those are my suggestions, but other than that, ET is working fine for me and the server lists are working.
 
Old 08-09-2004, 03:09 PM   #8
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Original Poster
Rep: Reputation: 30
Yes
Yes
Not right now, on my previous install, however, yes
Yes, they're good
No
Yes
No

It just seems to happen randomly, although its working for me now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
get list of latest list of packages bobwall Linux - Distributions 1 11-30-2004 04:48 PM
RTCW: ET--I get nothing from the servers list Choey Linux - Games 4 11-09-2004 04:42 PM
wireless channel list different from router's list heluani Linux - Laptop and Netbook 1 08-29-2004 11:04 PM
Enemy Territory - List of servers for dialup players? furfurdemon666 Linux - Games 1 05-17-2004 11:57 AM
How do add daemons/servers to auto-startup list? bjc Linux - Newbie 2 10-23-2000 05:28 PM


All times are GMT -5. The time now is 01:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration