LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 10-13-2004, 09:12 PM   #1
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Rep: Reputation: 30
Cedega font metrics


I've always had a problem in Steam/Starcraft with my fonts being close to the side of unreadable. And I always tried fixing it by adding my TTF from Windows into pretty much every Font directory on the face of my Linux box (including the ones set aside JUST for Cedega), but to no avail, still shiatty fonts. But it hit me, whenever I reinstalled Cedega (for various reasons) it would always initially start with something along the lines of "Rebuilding font metrics", and it got me thinking. Perhaps it has to do this in order for it to see the newly available fonts? If that's the case, how do I make Cedega rebuild the font metrics again, if not, anyone know a solution?
 
Old 10-13-2004, 09:44 PM   #2
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
U should turn on anti aliasing. That should work.
 
Old 10-13-2004, 09:48 PM   #3
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Original Poster
Rep: Reputation: 30
Are you talking about from within Cedega? If so, how?
 
Old 10-13-2004, 10:56 PM   #4
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
If your using Point2Play, (u should be) go into the config file, and turn on Anti Sotrophic filtering. Its like an anti aliasing. Another thing to do is to go into "nvidia-settings" (in command line) and go to the Anti Aliasing settings, and just turn on, and increase whichever of the three you please. Expierement with these settings, and your fonts should look smoother.
 
Old 10-13-2004, 11:31 PM   #5
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Original Poster
Rep: Reputation: 30
I'm not using P2P, and I don't have 'nvidia-settings'.

Plus, the last thing I'd want to do is enable AF or AA as my graphics card is downright awful (FX 5200). It's not going to JUST AA the fonts, it'll do everything, causing my games to run as fast as molasses in Alaska.

The fonts aren't jaggy because of the graphics level or settings, I'm 99% sure it's just not using the correct fonts, which in turn, causes it to be ugly.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cedega Crashes / Best Distro for Cedega jawaking00 Linux - Games 1 11-11-2005 09:40 AM
Font problem in WoW (cedega) rejser Linux - Games 2 04-28-2005 04:09 AM
web page, font and font size linuxzouk Programming 4 06-19-2004 10:03 PM
Wine fails after building font metrics : X error postb99 Linux - Software 2 07-29-2003 02:55 PM
TrueType Font Display and long font names jdeka Slackware 0 06-28-2003 03:04 AM


All times are GMT -5. The time now is 03:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration