LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Games (http://www.linuxquestions.org/questions/linux-games-33/)
-   -   Cedega and Steam. (http://www.linuxquestions.org/questions/linux-games-33/cedega-and-steam-198081/)

Caboose 06-26-2004 05:16 PM

Cedega and Steam.
 
I installed Steam with Cedega, that's great, it works, as an instant messenger and MP Chess game...

None of the HL games work, they pretend to start up, but don't run. After they fail to run, if I attempt to quit it, it gives me the following error.

"One or more Steam applications are currently running.
To exit Steam, you must first shut down all Steam applications"

if I kill wineserver, all steam related things just hang and I am forced to restart X.

Any help would be greatly appriciated.

proudclod 06-26-2004 06:29 PM

I use the latest cvs source off their server, and CS 1.6 works fine.

Kill /usr/lib/winex, not wineserver.

vicomte 02-20-2005 06:36 PM

I have the same steam issue, any fix's known ?

I've posted the issue to the transgaming forum, hopefully we will see some movement there. http://transgaming.org/forum/viewtop...?p=12229#12229

noobtesting 02-21-2005 04:01 PM

I have the same problem as well.

I have a P4 2.8E, 2 GB DDR, ATI X800 256MB ( Latest drivers )

Running Mandrake 10.1 Powerpack. XOrg 6.7

jawaking00 02-22-2005 08:39 AM

I've never had this problem with Steam.

On my SUSE 9.2 system I was able to start CS:Source, find a server, but then right as it was about to actually enter the game it would freeze and not do anything. I was even able to run the video stress test.

I was running kernel 2.6.8 with a Radeon 9600 Pro with the latest drivers. Also I had the latest version of Cedega, not the CVS sources.

Snipersnest 02-22-2005 11:44 AM

I was reading earlier on the Transgaming forums that many people are having problems with HL2 and CS:S freezing after the last update.

I had an issue similar, but I fixed it by deleting the ClientRegistry.blob file. It was almost like my Steam started updating but never finished, yet appeared to be. Once I deleted the ClientRegistry.blob I was shocked to see my Steam updated again.


All times are GMT -5. The time now is 04:12 AM.