Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Linux - Games This forum is for all discussion relating to gaming in Linux.


  Search this Thread
Old 06-21-2005, 06:44 PM   #1
Registered: Jan 2005
Location: Pittsburgh
Distribution: Ubuntu
Posts: 378

Rep: Reputation: 30
can't get Vsync to work in UT2004

Hey all,

I successfully got vsync to work with UT2004 in Windows by setting "UseVsync=True" throughout System/UT2004.ini

I tried doing that same thing in the UT2004.ini within linux... with a "DesiredRefreshRate=60", and when i do a "stat fps" in UT2004, i'm getting wayyy to many frames for the game to look good with my LCD.

I also have this as my modeline in xorg.conf:
ModeLine "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087 -Hsync +Vsync
So, i'm not sure why it is not doing vsync... any help would be greatly appreciated!
- George


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to enable vsync? NTolerance Linux - General 0 04-10-2005 06:50 PM
Installing UT2004 but can't get second cd to work SILVERPENGUIN Linux - Games 3 02-23-2005 10:09 PM
how can i enable vsync Creeps Linux - General 0 09-30-2004 05:43 AM
how do i turn off vsync? proximity Linux - Hardware 3 06-22-2004 08:47 AM
Vsync in openGL some Linux - Newbie 1 12-11-2003 06:26 AM

All times are GMT -5. The time now is 07:55 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration