LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 12-27-2012, 03:01 PM   #1
mind_exploit
LQ Newbie
 
Registered: Feb 2011
Location: Bulgaria
Distribution: Slackware & Mint
Posts: 20

Rep: Reputation: 0
Cool Blizzard Installers froze at "Checking for updates" ... :(


Hey, huys ... and eventually chicks ...

I'm with Kubuntu 12.10 64 bit. I'm trying to install StarCraft 2 and World of Warcraft, and so I downloaded both installers, installed wine - it's 1.4.1 now. I made both installers executable ...

BUT ... for both of them - when I launch them - they start with "Checking for updates..." - and make no progress at all.
I see many lines in the konsole ending with "... already in cache - don't know what to do!" And on every minute it starts again and again, and then stops, and wait for a while again. The last lines before stopping are kind of "Deferred delete of 'xxxx' resource completed"

Tried with starting the launchers directly and running them from the terminal. One and the same. Also - installed a few things from winetricks, cause I read that they are prerequisites for StarCraft 2. Also - installed ia32-libs-multiarch:i386. Nothing changed.
Also - tried with my laptop conneted to internet via cable and not wiresell. Nothing helped so far.

So ... do you have any idea? ... I'll be very gratefull ... ...
 
Old 12-27-2012, 05:49 PM   #2
mind_exploit
LQ Newbie
 
Registered: Feb 2011
Location: Bulgaria
Distribution: Slackware & Mint
Posts: 20

Original Poster
Rep: Reputation: 0
Cool I did it :)

Well, my friends ... I did it ...

With this repository: http://www.winehq.org/download/ubuntu. So, I removed 1.4 of Wine, then I did autoremove, then I added the repository and installed wine 1.5. Then the launcher continued ...

(It gave me an error with error code BLZPTS00008, I downloaded the installer again, and so - now I'm installing the game ...)

Hope this helps someone else ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Checking "Remember this Application for "xxxx" Files" does not work p3aul Ubuntu 1 08-01-2012 12:42 AM
9.2 Pro KDE 332 suppl pkgs R froze on "keep" acummings Suse/Novell 0 01-22-2005 05:05 AM
KDE freezes on "initializing peripherals". I hve mandrake 10, but also froze on 9.2. bignosedwonder Linux - Newbie 0 06-07-2004 01:33 PM
KDE freezes on "initializing peripherals". I hve mandrake 10, but also froze on 9.2. bignosedwonder Mandriva 0 06-07-2004 11:08 AM


All times are GMT -5. The time now is 06:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration