LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Games (http://www.linuxquestions.org/questions/linux-games-33/)
-   -   Americas-Army (http://www.linuxquestions.org/questions/linux-games-33/americas-army-117737/)

Robert0380 11-19-2003 06:14 AM

Americas-Army
 
just incase it hasnt been brought up (im 2 lazy to search).

http://americasarmy.com

tough game, great graphics, very realistic, free, created by the US Army.


if you live in the US, u should get it for the simple fact that US tax dollars
pay for it's development. Current windows version is 2.0, Linux is 1.9 with a 2.0
patch comming soon. I've been up all night playing it. If you have Gentoo, a simple emerge americas-army will grab it and install it but it's a HUGE download (over 500 Meg).


Enjoy.

P.S. If u really intend to play, please read teh website 1st. The game tries to emulate the army as best as possible, which mean before you can play u have to go through basic training. It's not that hard (the game is multiplayer only)

xquizit 11-19-2003 06:52 AM

AA rocks but i'll play again one 2.0 comes out :D

Kurokorei 11-19-2003 03:29 PM

yea 2.0 is gonna be really good, just gotta wait for god knows how long for it to come out :P

shadowhunter 11-21-2003 11:34 AM

I have installed windows for 2.0. IT ROCKS

Robert0380 11-21-2003 01:00 PM

i'll still play 1.9 anyway while i wait for 2.0. I got my honor up to 15 so when 2 comes out i can do the special forces training and skip being IF once i complete training.

Kurokorei 11-21-2003 01:07 PM

infantry is still good ;) plus i like being a medic
but yea the sf weapons is gonna be cool i heard they got m4 and all that jazz in it

LavaDevil94 11-21-2003 05:09 PM

i wish i could play aa. i tried it in windoze and i got 3000 average lag, since im on 28k.

phinaliumz 11-21-2003 05:14 PM

Quote:

Originally posted by Kurokorei
infantry is still good ;) plus i like being a medic
but yea the sf weapons is gonna be cool i heard they got m4 and all that jazz in it

You are using Mandrake? Would that happen to be 9.1? Did you get AA working allright?

Since in my Mandrake 9.1 network keeps crashing when I run AA :(

ShoeMaker 11-27-2003 05:38 AM

I'm having problems installing version 2.0 , the following is what is happening

[root@localhost shoemaker]# sh armyops200-lnx.run
: command not found line 6:
: command not found line 13:
armyops200-lnx.run: line 17: syntax error near unexpected token `elif'
'rmyops200-lnx.run: line 17: `elif test -x /usr/ucb/echo; then
[root@localhost shoemaker]#

version 1.9 installed fine for me so can anyone help with this ?

shadowhunter 11-27-2003 10:31 AM

check the file, it seems like you have got an outdated (with fedora unlikely) or did not install a package.

ShoeMaker 11-27-2003 09:58 PM

I did think that might be the case shadowhunter but what I decided to do was download the update (which is what I should have done in the first place) and without installing any other packages I got ...

[root@localhost shoemaker]# sh armyops-lnx-patch-190to200.run
Verifying archive integrity... All good.
Uncompressing ArmyOps for GNU/Linux 1.9.0 to 2.0.0 update.............................................................................................. .................................................................................................... .............................................................................
=============================================================
Welcome to the ArmyOps for GNU/Linux 1.9.0 to 2.0.0 update
=============================================================

Would you like to read the README for this update? [Y/n]: n

=============================================================
Would you like to apply this update? [Y/n]: y

=============================================================
Performing update:
100%
Product updated successfully.

So unless the full install requires something more than the update it must be something else .

Sylhouette 11-30-2003 02:51 PM

Well i have the same error shoemaker has i run Mabdrake 9.2

Am i doing something wrong

LavaDevil94 11-30-2003 03:07 PM

you could try running the installer as an executable instead of a shellscript.

siphi 11-30-2003 03:51 PM

edited
 
Edited. Sorry for the language.

shadowhunter 12-01-2003 10:52 AM

I like aa, but I agree what you say, siphi. Should try it, though.


All times are GMT -5. The time now is 04:45 PM.