LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux From Scratch
User Name
Password
Linux From Scratch This Forum is for the discussion of LFS.
LFS is a project that provides you with the steps necessary to build your own custom Linux system.

Notices

Reply
 
Search this Thread
Old 03-16-2013, 03:12 AM   #1
k84834
Member
 
Registered: Aug 2012
Posts: 142

Rep: Reputation: Disabled
Video Driver for VIA Chrome9 HCM


Hello
I have installed xf86-video-openchrome-0.3.1.tar.bz2
my chipset is :
Code:
 VGA compatible controller: VIA Technologies, Inc. VX855/VX875 Chrome 9 HCM Integrated Graphics
but when I reboot the system Xorg freezes without cursor
I have attached my Xorg.0.log
how can I have video Driver on this chipset however via is out of date and openchrome dose not work for me?!

in Xorg.0.log there is other error. may be this problem have been causes by them!
please help me
thank You
Attached Files
File Type: log Xorg.0.log (29.4 KB, 2 views)
 
Old 03-16-2013, 03:38 AM   #2
spiky0011
Senior Member
 
Registered: Jan 2011
Location: PLANET-SPIKE
Distribution: Ubuntu 12.04/12.10/13.04/LFS/Centos6.3/Debain/PCBSD/Mageia 3
Posts: 1,614
Blog Entries: 1

Rep: Reputation: 226Reputation: 226Reputation: 226
Hi

I found this http://cateee.net/lkddb/web-lkddb/FB_VIA.html

You might want to have a look through the kernel again
Device drivers----->
Graphic support------->
Support for frame buffer devices------>
VIA UniChrome (Pro) and Chrome9 display support
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Laptop with via chrome9 slackware black screen on boot splintercdo Linux - Laptop and Netbook 14 02-05-2011 08:07 AM
[Ubuntu] unknown field ‘dri_library_name’ when making VIA chrome9 driver XXLRay Linux - Hardware 10 08-02-2010 12:10 PM
VIA Chrome9 video chipset crashes while fedore core 9 is booting up... elqboy Linux - Software 5 07-19-2008 01:45 PM
Problems with Xorg and Via Chrome9 HC crosseyedalien Linux - Server 0 10-22-2007 06:12 AM
Video Driver Poblems with Red Hat 8.0 (trident video driver) AstroJim Linux - Newbie 1 05-20-2004 03:25 PM


All times are GMT -5. The time now is 10:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration