LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux From Scratch
User Name
Password
Linux From Scratch This Forum is for the discussion of LFS.
LFS is a project that provides you with the steps necessary to build your own custom Linux system.

Notices

Reply
 
Search this Thread
Old 02-27-2006, 05:39 PM   #1
rikpotts
Member
 
Registered: Jan 2006
Location: Chester, UK
Distribution: back to BLFS 6.1
Posts: 68

Rep: Reputation: 15
running x


Whenever I startx my monitor goes into stanby.
Ive installed the latest nvidia drivers and it changes nothing.

When I first tried the lfs livecd I had the same problem only I discovered that if I typed linux expert on starting the livecd, and then startx when I needed I could go into xfce.

Does anyone know what might be happening when I type linux expert that changes things?
 
Old 02-27-2006, 06:22 PM   #2
exvor
Senior Member
 
Registered: Jul 2004
Location: Phoenix, Arizona
Distribution: LFS-Version SVN-20091202, Arch 2009.08
Posts: 1,488

Rep: Reputation: 67
Im thinking that your refresh or other settings for your display are not correct.
 
Old 02-27-2006, 06:43 PM   #3
rikpotts
Member
 
Registered: Jan 2006
Location: Chester, UK
Distribution: back to BLFS 6.1
Posts: 68

Original Poster
Rep: Reputation: 15
Many thanks for the reply.

Just as a tester I went into xfce from the livecd and copied the xorg.conf file into my etc/X11 directory. It worked for me, I got the clock n everything!

Im just going through my original xorg.conf and the livecd one by trial and error (many errors!) I wish I tried this two days ago!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Here is how to get the nvidia driver running on Suse and keep it running!!! darkhatter Suse/Novell 4 01-03-2006 03:32 PM
Running setup.exe, but another already running? erisco Linux - Software 2 08-08-2005 05:45 PM
Process running but not running LinuxRam Linux - Newbie 13 12-29-2004 10:45 AM
any linux distro can running in RAM , not need CD_ROM reading when running. wangcity Linux - General 3 09-18-2003 05:45 AM
running samba worked, running it out of xinetd doesn't? system Linux - Networking 1 12-24-2001 03:15 AM


All times are GMT -5. The time now is 12:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration