LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux From Scratch (http://www.linuxquestions.org/questions/linux-from-scratch-13/)
-   -   libtool: install: error (http://www.linuxquestions.org/questions/linux-from-scratch-13/libtool-install-error-406773/)

eculinuxuser 01-23-2006 12:54 AM

libtool: install: error
 
Okay, forgive me if there is a similar thread... searching the forums is being really slow...

Working out of BLFS-6.1 I am getting this error when I run make install for glib-2.6.4:

libtool: install: error: relink 'libgobject-2.0.la' with the above command before installing it

I've gotten a similar error from other packages before, but just went on to another package thinking it was just something related to that package. If anyone can help me find the base of the problem it would be appreciated. Thank you for your time.

-- Okay... think the problem has to do with an error stating collect2: cannot find 'ld'... tried running the binutils test of the lfs book, and it brings up that error... any advice on how to fix?

eculinuxuser 01-23-2006 08:00 PM

Fixed the problem... There was an error with ld.so.conf...


All times are GMT -5. The time now is 04:03 PM.