LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux From Scratch
User Name
Password
Linux From Scratch This Forum is for the discussion of LFS.
LFS is a project that provides you with the steps necessary to build your own custom Linux system.

Notices



Reply
 
Search this Thread
Old 02-08-2006, 11:03 AM   #1
CaSBoY
LQ Newbie
 
Registered: May 2005
Location: Netherlands, Aalten
Distribution: Debian Sarge
Posts: 23

Rep: Reputation: 15
KDE font problem


hi all,

i'm using LFS 6.1.1 and i installed kdelibs and kdebase (both 3.5.1), and everything runs smooth. the only problem is there are no readable dialogs, instead of letters i can only see squares. in the X log is an line that it cant find 'init font path elements'

Code:
Could not init font path element /usr/X11R6/lib/X11/fonts/TTF/, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
has this something to do with it?

can someone please help me?
 
Old 02-08-2006, 06:47 PM   #2
Moloko
Member
 
Registered: Mar 2004
Location: Netherlands
Distribution: Debian
Posts: 729

Rep: Reputation: 30
Do you have a font server running, such as XFS?
 
Old 02-09-2006, 11:12 AM   #3
CaSBoY
LQ Newbie
 
Registered: May 2005
Location: Netherlands, Aalten
Distribution: Debian Sarge
Posts: 23

Original Poster
Rep: Reputation: 15
when i executed:

xfs &
startx

the problem still happens..
 
Old 02-09-2006, 12:28 PM   #4
DropSig
Member
 
Registered: Apr 2004
Location: East of Quebec
Distribution: Kubuntu, LFS
Posts: 208

Rep: Reputation: 30
u need to reinstall fontconfig
when u installed X u endedup with 2 incompatible version of it.
I had the same problem and that fixed it.
let me know if it work for u
 
Old 02-09-2006, 02:57 PM   #5
CaSBoY
LQ Newbie
 
Registered: May 2005
Location: Netherlands, Aalten
Distribution: Debian Sarge
Posts: 23

Original Poster
Rep: Reputation: 15
it works!

i'm enjoying my shine new KDE system right now. thank you for your help
 
Old 03-21-2006, 03:19 PM   #6
Lamera
LQ Newbie
 
Registered: Mar 2006
Posts: 2

Rep: Reputation: 0
I have question- reinstall FONTCONFIG

I am still a beginner user of linux
i have slackware 10.2 with KDE
i don't know how to install fonts because i have encodings problem .....
please help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Font problem with KDE Pheidon Linux From Scratch 2 07-04-2005 01:05 PM
Font problem in KDE ltd602 Linux - Software 0 01-25-2005 02:34 PM
KDE font problem... Linux~Powered Linux - Software 4 10-23-2004 02:24 PM
KDE Font Problem paco36 Linux - General 0 06-09-2004 02:07 PM
KDE Font Problem PuterFreaK Linux - General 11 12-03-2001 08:24 AM


All times are GMT -5. The time now is 11:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration