LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux From Scratch (http://www.linuxquestions.org/questions/linux-from-scratch-13/)
-   -   kbd patch (http://www.linuxquestions.org/questions/linux-from-scratch-13/kbd-patch-13146/)

dj_relentless 01-31-2002 12:10 AM

kbd patch
 
Hi all
I noticed the manual speaks of the kbd 1.06 patch but its not in the package or the 3.1 ftp site dir..
It says its important for boot scripts..
Am I blind or is it not required?

I take it back...I didn't look in the cvs dir..

lfslinux 01-31-2002 07:12 AM

Re: kbd patch
 
Quote:

Originally posted by dj_relentless
Hi all
I noticed the manual speaks of the kbd 1.06 patch but its not in the package or the 3.1 ftp site dir..
It says its important for boot scripts..
Am I blind or is it not required?

I take it back...I didn't look in the cvs dir..

Btw, never look in the 3.1 directory if you're reading a CVS book. You'll get the wrong install. instructions with the wrong packages you downloaded. Mostly they interchange fine, but sometimes the instructions will only work with the version specified in that particular book.

By the way, this time it wasn't a bug in the book, but next time I'd appreciate if you could email lfs-dev@linuxfromscratch.org a copy of your findings. I may not read these threads here every single day but I do read the LFS mail every day and I'd like to see bugs fixed asap.

You don't have to be subscribed to the list to send an email to it (though if you want a reply you you specify that so people can CC you a reply)

dj_relentless 01-31-2002 12:26 PM

Yea I can see I've got two different versions of the book now, one at work which I first started reading and one at home that I must have gotten from the cvs dir as this one doesn't mention the patch etc..
I haven't run into any issues with it yet I don't think, so if the packages are the same version but one book advises using the patches mentioned in it (except the ones that only apply if using glibc 2.0.x) then Im thinking it would be safe to use them..but if anything does go horribly wrong I'll know to blaim myself..but I'l take extra care to make sure the versions match what I've got..and if not then I'll look at the other version.. (did that make any sense?)
thanks

aaron


All times are GMT -5. The time now is 03:04 PM.