LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux From Scratch (http://www.linuxquestions.org/questions/linux-from-scratch-13/)
-   -   gpm no ./configure gpm-1.20.7 (http://www.linuxquestions.org/questions/linux-from-scratch-13/gpm-no-configure-gpm-1-20-7-a-4175437753/)

EDDY1 11-19-2012 02:23 AM

gpm no ./configure gpm-1.20.7
 
I was trying to install gpm & found that the ./configure file is missing.

knudfl 11-19-2012 03:57 AM

*

The file 'configure' is created, when you run ./autogen.sh

EDDY1 11-19-2012 05:26 AM

I had a copy of 1.20.6 so I installed it instead so it's now working.
I guess they forgot to include the command when they changed gpm version.
I guess I'll update it after I get wireless working.
Thank you.

stoat 11-19-2012 11:15 AM

Quote:

Originally Posted by EDDY1

I guess they forgot to include the command when they changed gpm version.

Version 1.20.6 had the configure file (and the autogen.sh file). Version 1.20.7 has only the autogen.sh file. To me, the book needs correcting for v1.20.7. They appreciate hearing about stuff like that at the BLFS wiki. Start a new ticket and it probably will be fixed in the next daily version or so.

EDDY1 11-19-2012 06:34 PM

Quote:

Originally Posted by stoat (Post 4832651)
Version 1.20.6 had the configure file (and the autogen.sh file). Version 1.20.7 has only the autogen.sh file. To me, the book needs correcting for v1.20.7. They appreciate hearing about stuff like that at the BLFS wiki. Start a new ticket and it probably will be fixed in the next daily version or so.

That's definately a plan, will submit asap


All times are GMT -5. The time now is 10:17 PM.