LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux From Scratch (http://www.linuxquestions.org/questions/linux-from-scratch-13/)
-   -   finally we got Phenix (http://www.linuxquestions.org/questions/linux-from-scratch-13/finally-we-got-phenix-934609/)

pannet1 03-15-2012 10:00 AM

finally we got Phenix
 
Dear LFS users,
This is Praki and Sugi at Phenix team, finally we built (15/03/2012) Phenix for text mode thanks for your supports we are soo happy on that, i hope your support will continue in future. Next we plan to bring Graphical mode so what we have do for that?.

Regards,
Sugi@Phenix
Praki@Phenix

druuna 03-16-2012 02:55 AM

Hi,
Quote:

Originally Posted by pannet1 (Post 4627493)
This is Praki and Sugi at Phenix team, finally we built (15/03/2012) Phenix for text mode thanks for your supports we are soo happy on that, i hope your support will continue in future. Next we plan to bring Graphical mode so what we have do for that?.

I don't have a clue what "Phenix" is. I can only assume, based on the LFS sub-forum this was posted in, that you successfully have build LFS and decide to call the end-result Phenix.

With the above in mind: BLFS describes how to install some useful stuff, among which are a few X Window environments (KDE3, KDE4 and GNOME).

Hope this helps.

pannet1 03-16-2012 04:04 AM

Hi druuna,
Thanks for your tremendous and immediate reply.. Yes u are right, we named our customized OS as PHENIX...
I accept your answer BLFS but Now what my doubt is, we used 7.0 to build Phenix, recently BLFS has released ongoing version shall i use this version for further building or older version(6.3)? i m eagerly waiting for ur reply...

druuna 03-16-2012 04:28 AM

Hi,
Quote:

Originally Posted by pannet1 (Post 4628155)
Now what my doubt is, we used 7.0 to build Phenix, recently BLFS has released ongoing version shall i use this version for further building or older version(6.3)? i m eagerly waiting for ur reply...

If LFS version 7 was used, then use the current BLFS version. Using an older BLFS version on top of LFS 7 will probably fail in certain points.

The following message can be seen on many of the current BLFS pages: This package is known to build and work properly using an LFS-7.0 platform. and This package is known to build using an LFS 7.0 platform but has not been tested.

Not seeing one of the above messages doesn't mean that package will not work on LFS 7, it just hasn't been tried by the LFS team yet.

Tip: Do check the user notes link that is present for most BLFS packages. Not all have content, but some of the information is very useful.

Hope this helps.

pannet1 03-16-2012 05:00 AM

Thank u for ur kind reply we will carry on with ur opinion. Hopefully we will achieve building BLFS and intimate u.. In the middle of our customization we need ur help also..

druuna 03-16-2012 05:03 AM

You're welcome :)

BTW: Can you put up the [SOLVED] tag.
first post -> Thread Tools -> Mark this thread as solved


All times are GMT -5. The time now is 02:34 PM.