-   Linux From Scratch (
-   -   Compiling OpenOffice 2 require the rpm tool? (

Seph64 11-06-2005 08:58 PM

Compiling OpenOffice 2 require the rpm tool?
IS there a way to make the configure script ignore the fact that I don't have rpm installed?

Cause I'd rather not install it, and why would I need rpm anyway for a source compile?

Thanks in advance.

edong23 11-06-2005 09:02 PM

yep, cd to the rpm directory and run rpm2tgz *.rpm and you will get tarbols of all of the .rpms, then you can install them the way you do tarbols.

Seph64 11-06-2005 09:16 PM

Hmm, SOURCE install. Not, binary.

madluther 11-07-2005 08:38 AM

--with-package-format=native is the config option you need


Seph64 11-07-2005 11:22 AM

Thanks, that seems to have fixed it.

All times are GMT -5. The time now is 04:02 AM.