LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices

Reply
 
Search this Thread
Old 04-06-2009, 07:26 PM   #1
louisb
Member
 
Registered: Aug 2003
Posts: 132

Rep: Reputation: 15
Trying to install Oracle 11g on RHEL 5.2


I've been trying all week to install Oracle 11g onto an RHEL 5.2 Server. Please find below my terminal session:

[oracle@cscdserver11 ~]$ DISPLAY=192.168.10.11:0.0
[oracle@cscdserver11 ~]$ echo $SHELL
/bin/bash
[oracle@cscdserver11 ~]$ echo $DISPLAY
192.168.10.11:0.0
[oracle@cscdserver11 ~]$ export DISPLAY
[oracle@cscdserver11 ~]$ xhost +
xhost: unable to open display "192.168.10.11:0.0"
[oracle@cscdserver11 ~]$ ./database/runInstaller -ignoreSysPrereqs
Starting Oracle Universal Installer...

Checking Temp space: must be greater than 120 MB. Actual 4345401 MB Passed
Checking swap space: must be greater than 150 MB. Actual 18047 MB Passed
Checking monitor: must be configured to display at least 256 colors
>>> Could not execute auto check for display colors using command /usr/bin/xdpyinfo. Check if the DISPLAY variable is set. Failed <<<<

>>> Ignoring required pre-requisite failures. Continuing...

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2009-04-06_08-11-38PM. Please wait ...[oracle@cscdserver11 ~]$ Oracle Universal Installer, Version 11.1.0.6.0 Production
Copyright (C) 1999, 2007, Oracle. All rights reserved.

Can't connect to X11 window server using '192.168.10.11:0.0' as the value of the DISPLAY variable.
192.168.10.11:0.0
192.168.10.11:0.0
OUI-10025:Unable to start an interactive install session because of the following error:Can't connect to X11 window server using '192.168.10.11:0.0' as the value of the DISPLAY variable. The DISPLAY environment variable should be set to <hostname or IP address>:<screen>, where the <screen> is usually '0.0'.
OUI-10026epending on the Unix Shell, you can use one of the following commands as examples to set the DISPLAY environment variable:
- For csh: % setenv DISPLAY 192.168.1.128:0.0
- For sh, ksh and bash: $ DISPLAY=192.168.1.128:0.0; export DISPLAY
Use the following command to see what shell is being used:
echo $SHELL
Use the following command to view the current DISPLAY environment variable setting:
echo $DISPLAY
- Make sure that client users are authorized to connect to the X Server.
OUI-10027:To enable client users to access the X Server, open an xterm, dtterm or xconsole as the user that started the session and type the following command:
% xhost +
To test that the DISPLAY environment variable is set correctly, run a X11 based program that comes with the native operating system such as 'xclock':
% <full path to xclock... see below>
If you are not able to run xclock successfully, please refer to your PC-X Server or OS vendor for further assistance.
Typical path for 'xclock': '/usr/X11R6/bin/xclock'

/usr/bin/xclock
Error: Can't open display: 192.168.10.11:0.0
[oracle@cscdserver11 ~]$

I'm greatly disappointed that something so simple is so hard. What am I missing here?
It seems to that "xhost +" does not work for me. I continue to get the following message:

[root@cscdserver11 ~]# xhost +
xhost: unable to open display "192.168.10.11:0.0"

I get the same message if I'm sign-on as an oracle user.

Please help

Thanks
 
Old 04-06-2009, 07:33 PM   #2
louisb
Member
 
Registered: Aug 2003
Posts: 132

Original Poster
Rep: Reputation: 15
My environmentis a Dell PowerEdge 1900 with 16 gigabytes of memory and 2 Xeon Quad x64 Processors.

Thanks
 
Old 04-06-2009, 11:39 PM   #3
paulsm4
Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Hi -

I sympathize ... but, believe it or not, your *immediate* problem is actually pretty simple.

Q: When you first log in, are you running a graphical display?

Q: When you get to a command line (before setting $DISPLAY or doing anything else), can you type "xclock" and see a little window pop up?

SUGGESTION:
If you can run "xclock" - and actually see the "clock" window pop up - you're home free.
 
Old 04-07-2009, 12:50 AM   #4
Vit77
Member
 
Registered: Jun 2008
Location: Toronto, Canada
Distribution: Mandriva, RHEL, Mageia, SuSE
Posts: 129

Rep: Reputation: 16
Hi louisb,

If you are installing Oracle sitting on the console (locally, not remotely), there is no reason to set up DISPLAY variable (as well as run xhost command). So suggested paulsm4.

To run the installer remotely, you've done one principal mistake. You used the same shell and the same machine for those both tasks.

To make it more properly, you have to:
1. run `xhost + ` on your local machine
2. Log in to the remote server, set up the DISPLAY var pointing to your local host and then run installer.

Last edited by Vit77; 04-07-2009 at 01:55 AM.
 
Old 04-07-2009, 05:26 AM   #5
louisb
Member
 
Registered: Aug 2003
Posts: 132

Original Poster
Rep: Reputation: 15
When I try to run "/usr/bin/xclock" I get the following:

/usr/bin/xclock
Error: Can't open display: 192.168.10.11:0.0

What is the issue here?

What must I do special to get the XServer to work?

Thanks
 
Old 04-07-2009, 05:29 AM   #6
louisb
Member
 
Registered: Aug 2003
Posts: 132

Original Poster
Rep: Reputation: 15
I'm logged on as root and I continue to get the following message:

[root@cscdserver11 ~]# xhost +
xhost: unable to open display "192.168.10.11:0.0"

I'm also logged on the local machine.

What is the problem here. Is everything thing in Linux this hard?


Thanks
 
Old 04-07-2009, 07:24 AM   #7
Vit77
Member
 
Registered: Jun 2008
Location: Toronto, Canada
Distribution: Mandriva, RHEL, Mageia, SuSE
Posts: 129

Rep: Reputation: 16
As far as I see, you're going to install Oracle on the remote Server (IP=192.168.10.11), sitting at the front of your client PC, right?

Now you should do two things:
1. Allow to your LOCAL PC to accept foreign graphical windows.
There you have to log in to your LOCAL PC and run the command 'xhost +'
2. Then, you have to tell to your SERVER the place where to draw its windows.
To do this you have to log in to your SERVER and run this command: 'export DISPLAY=192.168.10.11:0.0; xclock'

Now you're going to see the clock appeared on your local screen.

Try this and say please if you can see the clock.
 
Old 04-07-2009, 10:52 AM   #8
louisb
Member
 
Registered: Aug 2003
Posts: 132

Original Poster
Rep: Reputation: 15
I'm not trying to install on a remote sever. I'm trying to install on a local server that is a DEll PowerEdge 1900 with 16 gigabytes of memory and 2 Xeon Quad Core processors. I'm using RHEL 5.2 x64. All the issues that I'm having are on the local machine.

Should I run the "xhost +" when I'm logged in as root?
Or should I run just "xhost" when logged in as root?


When I run "/usr/bin/xclock" under root or the oracle useid I get the following message:
Error: Can't open display: 192.168.10.11:0.0

What must I do to get the install of Oracle 11g working?

Thanks
 
Old 04-07-2009, 09:38 PM   #9
paulsm4
Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Quote:
Hi -

I sympathize ... but, believe it or not, your *immediate* problem is actually pretty simple.

Q: When you first log in, are you running a graphical display?

Q: When you get to a command line (before setting $DISPLAY or doing anything else), can you type "xclock" and see a little window pop up?

SUGGESTION:
If you can run "xclock" - and actually see the "clock" window pop up - you're home free.
Nothing has changed:

1. You're either running a graphical display, or you're at a text mode console. Please specify which.

2. Graphical displays are generally either Windows (in which case you've got a problem), or X Windows (Linux, Solaris, BSD, Mac OS/X, etc etc should all be X-windows capable).

3. Your goal is to run "xclock". Period.

4. If you're at a graphical, X Windows console (like the main GUI terminal on a Solaris box, for example) you should be able to do this even *without* setting $DISPLAY, and *without* running "xhost +".

5. If you can find *any* X-capable console (Linux, Solaris ... even a PC running an X emulator like Cygwin), then you're also home-free. Just "export DISPLAY" to point to your console.

Don't set DISPLAY to point to the Solaris host: set DISPLAY to point to the X console *that you're sitting in front of*!

It isn't that hard. Honest.

Especially if you've worked with any non-Windows computer for more than 15 minutes or so...

IMHO .. PSM

PS:
Please post back what you find.
 
Old 04-08-2009, 06:20 AM   #10
Vit77
Member
 
Registered: Jun 2008
Location: Toronto, Canada
Distribution: Mandriva, RHEL, Mageia, SuSE
Posts: 129

Rep: Reputation: 16
Quote:
Originally Posted by louisb View Post
All the issues that I'm having are on the local machine.

Should I run the "xhost +" when I'm logged in as root?
Or should I run just "xhost" when logged in as root?
No, you should not. Everything has to work by default.

Quote:
Originally Posted by louisb View Post
When I run "/usr/bin/xclock" under root or the oracle useid I get the following message:
Error: Can't open display: 192.168.10.11:0.0
That's because DISPLAY variable is set.
So, do this before:
Code:
unset DISPLAY; xclock
If it does not work, then I'm afraid you're not in X (graphical) mode.
What is the runlevel you are in? Make sure it is '5' and run xclock (and Oracle Installer) again.
 
Old 04-08-2009, 09:56 AM   #11
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,214

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
Quote:
Originally Posted by louisb View Post
I'm not trying to install on a remote sever. I'm trying to install on a local server that is a DEll PowerEdge 1900 with 16 gigabytes of memory and 2 Xeon Quad Core processors. I'm using RHEL 5.2 x64. All the issues that I'm having are on the local machine.

Should I run the "xhost +" when I'm logged in as root?
Or should I run just "xhost" when logged in as root?


When I run "/usr/bin/xclock" under root or the oracle useid I get the following message:
Error: Can't open display: 192.168.10.11:0.0

What must I do to get the install of Oracle 11g working?

Thanks
What are you running on the local machine? What OS?

By default, most Linux distros these days, ship with the X server running in "--nolisten" mode, meaning that remote X connections back to it are disabled. This is a security feature...check it by doing a "ps -ef | grep listen" at the prompt. Depending on your distro, there are different ways to turn it off, usually a simple check box, then a quick reboot, and you're ready to go. On the LOCAL Linux box (once the --nolisten is disabled), do an (as root), "xhost +" <dangerous> or "xhost <ip address of remote machine>" (better). On the remote machine, set your DISPLAY variable to be the address of your LOCAL system, like "export DISPLAY=<ip address of local linux box>:0", then you're ready to go.

If you're using Windows on your local workstation....it'll never work, unless you load X server software, like ReflectionsX, Hummingbird eXceed, etc.....
 
1 members found this post helpful.
Old 04-08-2009, 01:44 PM   #12
paulsm4
Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
TB0ne - Good call!

louisb -

1. You can try looking for "nolisten" here:
Quote:
/etc/X11/xdm/Xservers
... OR ...
/etc/X11/xinit/xserverrc
2. Here are a couple of links:
http://linux.derkeiler.com/Mailing-L...4-04/2201.html
http://forums.sun.com/thread.jspa?threadID=5343345

3. Personally, I've never seen this ... and I can't fathom how it could prevent you from running either "xclock" or the Oracle installer
... UNLESS ...
you "setenv DISPLAY <<some ip>>"

Please try this:
Quote:
unset DISPLAY
... AND/OR ...
DISPLAY=:0.0; export DISPLAY
 
Old 04-08-2009, 08:35 PM   #13
louisb
Member
 
Registered: Aug 2003
Posts: 132

Original Poster
Rep: Reputation: 15
I've posted below my complete terminal session for the install process. This is a Red Hat Enterprise Linux release 5.2 installed on a Dell PowerEdge 1900 Server with 16 gigabytes of memory and 4 terabytes of disk space. I also has 2 Quad Core Xeon Processors.

My terminal sessions is as follows:

[root@cscdserver11 ~]# $SHELL
[root@cscdserver11 ~]# export $SHELL
bash: export: `/bin/bash': not a valid identifier
[root@cscdserver11 ~]# $DISPLAY
bash: :0.0: command not found
[root@cscdserver11 ~]# export $DISPLAY
bash: export: `:0.0': not a valid identifier
[root@cscdserver11 ~]# su - oracle
[oracle@cscdserver11 ~]$ ls
database
[oracle@cscdserver11 ~]$ ./database/runInstaller -ignoreSysPrereqs
Starting Oracle Universal Installer...

Checking Temp space: must be greater than 120 MB. Actual 4345286 MB Passed
Checking swap space: must be greater than 150 MB. Actual 18047 MB Passed
Checking monitor: must be configured to display at least 256 colors
>>> Could not execute auto check for display colors using command /usr/bin/xdpyinfo. Check if the DISPLAY variable is set. Failed <<<<

>>> Ignoring required pre-requisite failures. Continuing...

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2009-04-08_09-19-11PM. Please wait ...[oracle@cscdserver11 ~]$ Oracle Universal Installer, Version 11.1.0.6.0 Production
Copyright (C) 1999, 2007, Oracle. All rights reserved.

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Can't connect to X11 window server using ':0.0' as the value of the DISPLAY variable.
:0.0
:0.0
OUI-10025:Unable to start an interactive install session because of the following error:Can't connect to X11 window server using ':0.0' as the value of the DISPLAY variable. The DISPLAY environment variable should be set to <hostname or IP address>:<screen>, where the <screen> is usually '0.0'.
OUI-10026epending on the Unix Shell, you can use one of the following commands as examples to set the DISPLAY environment variable:
- For csh: % setenv DISPLAY 192.168.1.128:0.0
- For sh, ksh and bash: $ DISPLAY=192.168.1.128:0.0; export DISPLAY
Use the following command to see what shell is being used:
echo $SHELL
Use the following command to view the current DISPLAY environment variable setting:
echo $DISPLAY
- Make sure that client users are authorized to connect to the X Server.
OUI-10027:To enable client users to access the X Server, open an xterm, dtterm or xconsole as the user that started the session and type the following command:
% xhost +
To test that the DISPLAY environment variable is set correctly, run a X11 based program that comes with the native operating system such as 'xclock':
% <full path to xclock... see below>
If you are not able to run xclock successfully, please refer to your PC-X Server or OS vendor for further assistance.
Typical path for 'xclock': '/usr/X11R6/bin/xclock'

/usr/bin/xclock
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error: Can't open display: :0.0
[oracle@cscdserver11 ~]$

I start in the root directory doing "SHELL" and "DISPLAY". They are also being exported. I then switch over to the "oracle" userid and execute the following "./database/runInstaller -ignoreSysPrereqs". Please see the message that is displayed from the installer above. It then ask me to enter in the path for "xclock". I enter the following information "/usr/bin/xclock". This is the path for "xclock" on my machine. Once I enter in that information I get following message:

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

What am I doing wrong here? I'm at a complete lost here.

Thanks
 
Old 04-08-2009, 09:28 PM   #14
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,214

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
Quote:
Originally Posted by louisb View Post
I've posted below my complete terminal session for the install process. This is a Red Hat Enterprise Linux release 5.2 installed on a Dell PowerEdge 1900 Server with 16 gigabytes of memory and 4 terabytes of disk space. I also has 2 Quad Core Xeon Processors.

My terminal sessions is as follows:

[root@cscdserver11 ~]# $SHELL
[root@cscdserver11 ~]# export $SHELL
bash: export: `/bin/bash': not a valid identifier
[root@cscdserver11 ~]# $DISPLAY
bash: :0.0: command not found
[root@cscdserver11 ~]# export $DISPLAY
bash: export: `:0.0': not a valid identifier

What am I doing wrong here? I'm at a complete lost here.

Thanks
Well, paulsm4 and I gave you some things to try, but it appears you haven't, or haven't responded.

The $SHELL you're typing in...does nothing. Neither does the $DISPLAY, both of which are giving you errors, so it's not surprising things aren't working further along.

The FIRST THING you need to check is your local workstation..you still don't say anything about it or the OS it's running. See my previous post about the --nolisten. FIX YOUR LOCAL WORKSTATION FIRST!! Otherwise, no matter what you set on the remote box, it won't work.

As others have said before, the right way to export a display variable is "export DISPLAY=<Ip address of your LOCAL workstation>:0" Don't know where you got $DISPLAY from. If you can't do that, go sit in front of the server at the console, and have at it. Won't have to export anything.

You asked if everything in Linux is this hard...everything is, if you don't follow the instructions.
 
Old 04-09-2009, 05:39 AM   #15
louisb
Member
 
Registered: Aug 2003
Posts: 132

Original Poster
Rep: Reputation: 15
Please find below my network config:

[root@cscdserver11 ~]# ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:1C:239:19:F0
inet addr:192.168.10.11 Bcast:192.168.10.255 Mask:255.255.255.0
inet6 addr: fe80::21c:23ff:fed9:19f0/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:173 errors:0 dropped:0 overruns:0 frame:0
TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:61979 (60.5 KiB) TX bytes:10390 (10.1 KiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1752 errors:0 dropped:0 overruns:0 frame:0
TX packets:1752 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2671664 (2.5 MiB) TX bytes:2671664 (2.5 MiB)

peth0 Link encap:Ethernet HWaddr FE:FF:FF:FF:FF:FF
inet6 addr: fe80::fcff:ffff:feff:ffff/64 Scope:Link
UP BROADCAST RUNNING NOARP MTU:1500 Metric:1
RX packets:220 errors:0 dropped:0 overruns:0 frame:0
TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:71176 (69.5 KiB) TX bytes:10554 (10.3 KiB)
Interrupt:16 Memory:f8000000-f8012100

sit0 Link encap:IPv6-in-IPv4
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

veth1 Link encap:Ethernet HWaddr 00:00:00:00:00:00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

veth2 Link encap:Ethernet HWaddr 00:00:00:00:00:00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

veth3 Link encap:Ethernet HWaddr 00:00:00:00:00:00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

vif0.0 Link encap:Ethernet HWaddr FE:FF:FF:FF:FF:FF
inet6 addr: fe80::fcff:ffff:feff:ffff/64 Scope:Link
UP BROADCAST RUNNING NOARP MTU:1500 Metric:1
RX packets:29 errors:0 dropped:0 overruns:0 frame:0
TX packets:173 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:10390 (10.1 KiB) TX bytes:61979 (60.5 KiB)

vif0.1 Link encap:Ethernet HWaddr FE:FF:FF:FF:FF:FF
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

vif0.2 Link encap:Ethernet HWaddr FE:FF:FF:FF:FF:FF
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

vif0.3 Link encap:Ethernet HWaddr FE:FF:FF:FF:FF:FF
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

virbr0 Link encap:Ethernet HWaddr 00:00:00:00:00:00
inet addr:192.168.122.1 Bcast:192.168.122.255 Mask:255.255.255.0
inet6 addr: fe80::200:ff:fe00:0/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:58 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:11630 (11.3 KiB)

xenbr0 Link encap:Ethernet HWaddr FE:FF:FF:FF:FF:FF
UP BROADCAST RUNNING NOARP MTU:1500 Metric:1
RX packets:44 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:15143 (14.7 KiB) TX bytes:0 (0.0 b)

[root@cscdserver11 ~]# export DISPLAY-192.168.10.11:0.0
bash: export: `DISPLAY-192.168.10.11:0.0': not a valid identifier
[root@cscdserver11 ~]# export DISPLAY=192.168.10.11:0.0
[root@cscdserver11 ~]# xhost +
xhost: unable to open display "192.168.10.11:0.0"
[root@cscdserver11 ~]# xhost
xhost: unable to open display "192.168.10.11:0.0"
[root@cscdserver11 ~]#

I think we should start here maybe I'm doing something wrong. How do I detemine that my Xserver is running? I'm able to run other GUI applications with no problems. I installed NetBeans with no issues at all. So what can be so different from installing Oracle?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having problem while inatalling oracle 11g kapila_sr Linux - Server 3 03-04-2009 11:58 PM
Install Fedora 8 pacakges for Oracle 11g satbirdhil Linux - Software 1 12-23-2007 03:21 PM
LXer: Install Oracle 11g on HVM VM (CentOS 5) under Xen 3.1 on Debian Etch (x86_64) LXer Syndicated Linux News 0 09-12-2007 09:30 PM
Install Oracle Rac on RHEL 4 on a Dell machine masand Linux - Enterprise 0 01-16-2006 01:00 AM
Least Painful install of Oracle 9 on RHEL 3? colmmagoo Linux - Software 1 07-30-2004 01:28 PM


All times are GMT -5. The time now is 02:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration