LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Enterprise (http://www.linuxquestions.org/questions/linux-enterprise-47/)
-   -   Sles 10 - Sp1 (http://www.linuxquestions.org/questions/linux-enterprise-47/sles-10-sp1-617932/)

kingscorpionus 02-01-2008 08:41 AM

Sles 10 - Sp1
 
Hi Guys, i installed SP1 for SLES10 and broke my raid. Raid driver for older kernel is not supported by the newest kernel in SLES10 SP1. I tried the vendor, and they have not been helpful at all. I have been trying to get some answers from them since June last year. They still have no clue, when they will have the driver. Then i decided to build the driver myself that did not work... FYI raid card is rocketraid 2320. Is there anyway to just uninstall the SP1, i know its hard or may be impossible to do that. Or if anyone had any luck building a driver for that raid card....
Any suggestions...

kingscorpionus 02-07-2008 09:33 AM

Wow....
 
Looks like no one has face this kind of issue before.... or just haven't used SLES before...


All times are GMT -5. The time now is 03:27 AM.