LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices

Reply
 
Search this Thread
Old 01-24-2005, 04:13 AM   #1
am_raees
LQ Newbie
 
Registered: Jan 2005
Posts: 1

Rep: Reputation: 0
Question Redhat Linux RHEL 3 Sendmail issue


Dear all

I used Redhat Linux RHEL 3 Problem is that I use Sendmail for my mailing solution & my all email of user's downloading in root Mail Box instead of users mail box
with error recipient address nrc@nrclimited.com didn't match any local name
What is the possible cause please give me fast response
 
Old 01-24-2005, 12:43 PM   #2
hitesh_linux
Member
 
Registered: Dec 2001
Location: /root
Distribution: FreeBSD,NETBSD,redhat
Posts: 472

Rep: Reputation: 30
make sure that the user 'nrc' is created on local system.

Also, check under /var/spool/mail directory with nrc file.

The file called 'nrc' is created or not. if not then use 'touch nrc ' command and create the file then try to send mail again.

Also, restart the sendmail service and check.

-/Hitesh
 
Old 06-10-2006, 02:11 AM   #3
khairul
LQ Newbie
 
Registered: Oct 2005
Location: Dhaka
Posts: 2

Rep: Reputation: 0
Openwebmail in RHEL 3 AS

I have installed openwebmail in RedHat Enterprise Linux 3. But when I run ./openwbmail-tool --init it shwos the following message:

# ./openwebmail-tool.pl --init
Malformed UTF-8 character (unexpected continuation byte 0xb6, with no preceding start byte) at shares/lunar.pl line 59.

Base64.pm /usr/lib/perl5/5.8.0/i386-linux-thread-multi/MIME/Base64.pm

Your MIME::Base64 module is too old (2.12),
please update to 3.00 or later.


Please change './etc/dbm.conf' from

dbm_ext .db
dbmopen_ext none
dbmopen_haslock no

to

dbm_ext .db
dbmopen_ext .db
dbmopen_haslock no


And execute './openwebmail-tool.pl --init' again!

ps: If you are running openwebmail in persistent mode,
don't forget to 'touch openwebmail*.pl', so speedycgi
will reload all scripts, modules and conf files in --init.

Anyone can help me?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 4 and Sendmail Corrado Red Hat 1 09-01-2005 03:25 AM
Java Library Issue (RHEL) ptreves Linux - General 1 07-20-2005 03:56 AM
RHEL 3 AS U4 Issue alexander_goron LinuxQuestions.org Member Success Stories 0 04-12-2005 09:52 PM
another RHEL 3 issue with xfree86 hitesh_linux Linux - Enterprise 3 01-26-2005 01:45 PM
Redhat (rhel v2.1) bootup problem with linux (linux vs linux-up) namgor Linux - Software 2 06-24-2004 02:49 PM


All times are GMT -5. The time now is 11:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration