LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices

Reply
 
Search this Thread
Old 11-15-2005, 11:32 PM   #1
patvejano
LQ Newbie
 
Registered: Nov 2005
Location: Manila
Posts: 1

Rep: Reputation: 0
Redhat Linux Enterprise 3 AS - Incorrectly built binary which accesses errno or h_err


Hi,

I am trying to install informix 7 into my linux box (RedHat Enterprise 3 AS) and i got this error...

Installing directory .
Installing directory bin
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Installing directory lib
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Incorrectly built binary which accesses errno or h_errno directly. Needs to be f
ixed.
Installing directory gls/lc11/en_au
Installing directory gls/lc11/en_gb
Installing directory gls/lc11/en_us
Installing directory gls/lc11/es_es
Installing directory gls/lc11/fi_fi
Installing directory gls/lc11/fr_be
Installing directory gls/lc11/fr_ca
Installing directory gls/lc11/fr_ch
Installing directory gls/lc11/fr_fr
Installing directory gls/lc11/is_is
Installing directory gls/lc11/it_it
Installing directory gls/lc11/ja_jp
Installing directory gls/lc11/ko_kr
Installing directory gls/lc11/nl_be
Installing directory gls/lc11/nl_nl
Installing directory gls/lc11/no_no
Installing directory gls/lc11/os
Installing directory gls/lc11/pl_pl
Installing directory gls/lc11/pt_br
Installing directory gls/lc11/pt_pt
Installing directory gls/lc11/ru_ru
Installing directory gls/lc11/sk_sk
Installing directory gls/lc11/sv_se
Installing directory gls/lc11/th_th
Installing directory gls/lc11/zh_cn
Installing directory gls/lc11/zh_tw

Installation of INFORMIX-SE complete.

What should i do to correct/fix the error....

Thank you so much and hoping to received your feedback guyz...

Kindest,


Jayr
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat linux 9.0 can't detect built-in network adapter on hp d220 mt mrpc_cambodia Linux - Networking 12 10-24-2009 04:36 AM
RedHat Enterprise Linux velan Red Hat 28 11-07-2004 05:33 PM
redhat enterprise linux vinu1974 Linux - Newbie 19 08-30-2004 07:58 AM
RedHat enterprise Linux Help sarika_ni Red Hat 2 12-20-2003 12:48 PM
Binary Built problem Maranello Linux - Newbie 2 12-03-2003 05:24 AM


All times are GMT -5. The time now is 07:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration