Share your knowledge at the LQ Wiki.
Go Back > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.


  Search this Thread
Old 06-19-2008, 02:24 AM   #1
Registered: Dec 2004
Posts: 81

Rep: Reputation: 15
Unhappy Problem on loading RHEL AS 4.6 x86-64 with Adaptec 29160N

Hi forum...

Can anybody shed a light on why when I install RHEL AS 4.6 x86-64 with Adaptec 29160N SCSI Controller its stop at "Loading SCSI drivers.....Loading aic7xxx driver...". However, when I use RHEL AS 4.6 i386 its works fine.

Any ideas on why is this happening? Any work around.

Thanks in advance.
Old 06-20-2008, 02:39 AM   #2
Registered: Dec 2004
Posts: 81

Original Poster
Rep: Reputation: 15

Bios setting about memory hole enabled. I Disabled but the drawback is instead of 4GB of ram it went to 3.5GB of Memory.


adaptec, as, rhel, x8664

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adaptec 29160N SCSI Card - Odd Behaviour sbb Linux - Hardware 8 07-25-2005 10:02 AM
troubles with loading shared libs on x86-64 sleepylight Fedora 0 04-26-2004 09:54 AM
Adaptec 29160N mrsolo Linux - Hardware 7 07-07-2002 01:08 AM
mandrake 8 + adaptec 29160n scsi Hal9000 Linux - Software 0 06-21-2001 05:21 AM
Adaptec 29160N and aic7xxx module Geggi Linux - Software 7 05-19-2001 10:25 AM

All times are GMT -5. The time now is 09:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration