-   Linux - Enterprise (
-   -   Installation of XFree86 interdepending with Mesa (

pagidela 02-01-2006 04:57 AM

Installation of XFree86 interdepending with Mesa
Hi All,

I am having a quite tricky problem.
I am looking to Install XFree86 on Redhat Linux AS2.1
For this to go through, it is looking for Mesa installation.
When I try to install Mesa, it is looking for XFree86 installation.
Which means XFree86 and Mesa are looking for each other as a dependency.
I did try by installing with --nodeps option. Nothing happens. The terminal goes blank and would not take any further request.

Here are some details.

Operating System: RHL AS2.1
Kernel version: 2.4.9-e.57smp
Glibc version: glibc-2.2.4-32.18

Dependency Message:
[root@sapkmc01cgcfge RPMS]# rpm -ivh XFree86-4.1.0-46.i386.rpm
error: failed dependencies:
Mesa >= 3:3.4.2-10 is needed by XFree86-4.1.0-46 is needed by XFree86-4.1.0-46
[root@sapkmc01cgcfge RPMS]# rpm -ivh Mesa-3.4.2-10.i386.rpm
error: failed dependencies:
XFree86 >= 4.1.0-14 is needed by Mesa-3.4.2-10

Looking for some help please.


pagidela 02-03-2006 04:35 AM

Here is the answer...

rpm -ivh Mesa-3.4.2-10 XFree86-4.1.0-46

Thanks Everyone.


All times are GMT -5. The time now is 06:13 AM.