LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices

Reply
 
Search this Thread
Old 07-13-2010, 04:30 AM   #1
jmahto
LQ Newbie
 
Registered: Aug 2009
Posts: 6

Rep: Reputation: 0
httpd-2.2.3 | error - suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)


I am installing the centos 5.4 and start the services of httpd, mysqld, and squid. After that i am configure the mysar (Squid reporting tool). After that when i am restart the service httpd its show --- FAILED. and after that i see the the /var/log/httpd/error_log ---->

[Tue Jul 13 12:11:15 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)


Its shows the above error. i am not able to start the httpd services.

Please suggest me.

Thanks in advance.

J Mahto.
 
Old 07-13-2010, 05:41 AM   #2
bathory
Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 10,900

Rep: Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322
Hi,

This is not an error. It's just a notice that suexec is enebled.
Run:
Code:
tail -f /var/log/httpd/error_log
from a terminal and try to start apache to see where the actual error is

Regards
 
Old 07-14-2010, 01:19 AM   #3
jmahto
LQ Newbie
 
Registered: Aug 2009
Posts: 6

Original Poster
Rep: Reputation: 0
when we start the httpd services and its show - FAILED.

[root@demo ~]# service httpd restart
Stopping httpd: [FAILED]
Starting httpd: [FAILED]
[root@demo ~]#

After then i run the configtest --->

[root@demo httpd]# service httpd configtest
Syntax OK
[root@demo httpd]#

And its shows no error.

Please suggest me.
 
Old 07-14-2010, 01:53 AM   #4
bathory
Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 10,900

Rep: Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322Reputation: 1322
I've already suggested you to look at the error_log
 
  


Reply

Tags
enabled, suexec, wrapper


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/usr/sbin/httpd: symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_atomic_x dasoberdick Slackware 14 12-18-2010 04:32 AM
Apache2, suexec error: command not in docroot (/usr/bin/php-cgi) chris_J_W Linux - Server 1 07-17-2010 02:57 PM
problem in using suexec Barq Linux - Server 0 06-15-2009 10:58 AM
Starting httpd: /usr/sbin/httpd: symbol lookup error: /usr/local/lib/libaprutil-0.so. bijuhpd Linux - Newbie 1 10-30-2005 05:07 PM
SuEXEC problem tanmaya Linux - Networking 0 04-03-2003 12:54 AM


All times are GMT -5. The time now is 11:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration