LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices

Reply
 
Search this Thread
Old 01-30-2013, 11:11 AM   #1
DavidDiepUSC
Member
 
Registered: Jan 2008
Posts: 57

Rep: Reputation: 0
HCPGIR450W CP entered; disabled wait PSW 000A0000 0000000F


Hi Everyone,

I have a guest image that is failing to IPL. I believe that the DASD device that it was mapped to was either taken offline or moved. Regardless, I am trying to rescue the system and I'm not having much luck. I was able to get as far as the shell, but its pretty much a dead end from there.

This is what is in /mnt/runtime
bash-4.1# ls
bin etc init lib64 lib_old modules root selinux tmp usr_old
dev firmware lib lib64_old mnt proc sbin sys usr var


This is what is in /mnt/sysimage
bash-4.1# ls
bin dev lib media opt sbin sys var
boot etc lib64 mnt proc selinux tmp vip72B
cgroup home lost+found nfs root srv usr

What is in /mnt/sysimage is correct, but I'm not able to get the system to boot.

Thanks! Any suggestions will be very helpful!
 
Old 01-30-2013, 07:00 PM   #2
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,240

Rep: Reputation: 1020Reputation: 1020Reputation: 1020Reputation: 1020Reputation: 1020Reputation: 1020Reputation: 1020Reputation: 1020
Not much System z expertise here. IBM run the IBMVM list, and there is also a linux-390 list for zLinux (and z/VM) issues.
Both are active and have developers subscribed. You'd be better off asking your question(s) on those lists.
 
Old 01-31-2013, 06:40 AM   #3
DavidDiepUSC
Member
 
Registered: Jan 2008
Posts: 57

Original Poster
Rep: Reputation: 0
Thanks syg00! I'll try my question on those forums.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] why is this for loop not entered? bluethundr Linux - Newbie 4 10-07-2010 04:05 AM
C State not entered Libra Linux - Laptop and Netbook 0 11-18-2008 08:02 AM
printing problem: localhost psw requested to setup HP printer? maiden2 Ubuntu 2 01-17-2008 02:34 PM
Boots to CD, then says no CD entered Nevermore Fedora - Installation 2 07-03-2004 09:57 AM
which application I can use in Suse 9.0 pro for remote access connection user/psw mcandy Linux - Software 0 03-05-2004 03:41 AM


All times are GMT -5. The time now is 09:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration