LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices



Reply
 
Search this Thread
Old 03-10-2005, 02:02 AM   #1
ravikumarG
Member
 
Registered: Feb 2005
Location: India
Distribution: Fedora -2 ,Rhel3.0,CentOs 4.0-rc2
Posts: 60

Rep: Reputation: 15
Question Anyone running Vmware on RHEL 4 ?


Hi,

Any of you running Vmware on RHEl 4.0 with out any problem?

- thanks for your Time
 
Old 03-10-2005, 02:20 AM   #2
xaxol
Member
 
Registered: Aug 2003
Location: Antelope, CA
Distribution: Ubuntu 9.04
Posts: 90

Rep: Reputation: 15
I am running VMWare 5.0 Beta onf FC3 (It should work on RHEL4) for about a month now with out any problems. It actually works without really tweaking anything.
Installed rpm then ran the config app and it has been working ever since.
 
Old 03-12-2005, 09:47 PM   #3
randyding
Member
 
Registered: May 2004
Posts: 552

Rep: Reputation: 31
I'm running 4.5 on Workstation 4.0. Only have one problem that I have not figured out yet. I have the guest OS NIC bridged to eth1, and use IPTables NAT to gateway computers on eth1 over to eth0 which is a DSL connection. The NAT for some reason does not work with the VMware guest OS. Any packet (only from VMWare guest OS) that should be NAT'd and forwarded to eth0 is dropped by IPTables and I don't know why. Every other computer on that subnet works fine.
 
Old 04-22-2005, 10:39 PM   #4
dsschanze
Member
 
Registered: Aug 2004
Location: Gainesville, FL
Distribution: Linux Mint 12, Win7, iOS
Posts: 206

Rep: Reputation: 32
Has anyone run RHEL 4 in vmware 4.5.2 in windows?
 
Old 05-06-2005, 08:23 AM   #5
arsham
Member
 
Registered: Mar 2004
Location: London
Distribution: Arch Linux, Debian
Posts: 184

Rep: Reputation: 30
I have vmware 5 on redhat as 4 , and installed windows xp
I had no problems , everythings just fine
my pc is a AMD 64 3000+
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing TOra 1.3.18 & Qt 3.3.5 on CentOS 4.1 (RHEL 4 U1) box running Oracle 10g R2 dbaxps Linux - Software 2 02-22-2007 09:41 AM
RHEL AS 3 - Error running up2date jrparker2005 Red Hat 1 08-13-2005 08:19 AM
Running multiple x servers in RHEL 4.0 exitsfunnel Linux - General 2 05-12-2005 12:56 PM
RedHat 9 running under Vmware 3 or 4 Luke Dones Linux - Software 4 07-29-2003 12:42 PM
Mandrake 9.1 running in vmware LB9_B4Z Linux - Software 2 06-06-2003 02:12 PM


All times are GMT -5. The time now is 01:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration